PDA

View Full Version : installation help


rolexdude
05-28-2004, 06:12 PM
ok i installed regular SWGB on my comp, and when i try to install CC, its gives me an error message that says setup files are unable to be installed due to a cyclic redundancy check. one time it got past this and then data1.cab said the same thing then quit. If anyone knows what the heck this error is about could someone tell me how to install it so it works?

DarthMaulUK
05-28-2004, 06:47 PM
this is a new one.

A few things to check first.

1) make sure that you are installing Clone Campaigns onto the same hard drive

2) ensure that you have Direct x9.0b installed.
3) ensure you have enough hard disk space.

Did you manage to install CC before? Theres a good chance its stuck in your system registry causing this problem. Do you have a downloaded copy of the game or did you buy it in a store?

Also, can you post yr PC specs.

DMUK

rolexdude
05-28-2004, 06:54 PM
well i have it installed on my old PC but that one is diconnected and sitting in my den, but everything else is fine and working,like same hard drive and DirectX

DarthMaulUK
05-29-2004, 03:41 AM
didnt answer my questions ;-)

DMUK

rolexdude
05-29-2004, 12:09 PM
I have installed it on another computer befroe, just not this new one. I checked the entire registry for clone campaigns and nothing showed up. I bought this game from best buy a couple of years ago and nothing has changed, the CD isnt scratched. As i said before, i installed it on my old Win98 but its just sitting in my den. I noticed that when i put it in my CD drive it showed up as SWGB_play. Isnt that the same label for the the regular SWGB play cd? if you could tell me what ur label shows up in in the CD drive, if i edit it it might work.

My comp is:
Gateway 510XL
p4 3.0 gig HT
16X cd drive
128 meg NVidia GeForce FX 5200G
Sound Blaster Audigy 2
120 gig hard drive
512 megs of RAM
WinXP home edition

DarthMaulUK
05-29-2004, 04:38 PM
Ok.

First thing to do is it visit your add and remove programs via the control panel and REMOVE clone campaigns. Now. When you do this, it will ask you if you wish to either remove, modify or REPAIR.

Select repair. Reboot, then start over and it should work.

Failing that, have you ran SWGB yet without clone campaigns? If not, do this. Just boot up a single player game for around 10-20 seconds, then exit. Then re-install CC. Odd but this worked for me.

Let me know how you get on

DMUK << on his 5th beer!

rolexdude
05-29-2004, 07:47 PM
tech support fixed it for me and now it works! but now zone.com says that it couldnt find SWGB CC on my hard drive when its right there!

DarthMaulUK
05-30-2004, 03:17 AM
Have you downloaded the 1.1 CC patch? If you havent, do this and then you MUST run the game first.

If you have downloaded the patch, run the game then the zone will detect it.

What caused the problem?

DMUK

rolexdude
05-30-2004, 12:15 PM
there was an old IKernel.exe file so i had to go deep into the WINNT temp files to find this one. I had to delete the old engine and download a new one. I did this but it still didnt work. THen i just randomly put the cd in my other cd drive which is a burner and guess what.........IT WORKED AND INSTALLED! the reg SWGB games ran just fine on my reader, but CC just doesnt work on it. I dont know the logic behind that, but as long as its installed i dont care. But the ZONE cant find it on my hard drive when its right there. I installed patches for both SWGb and SWGB CC and played them for a while alone. yet the registry shows up as 1.0 and something odd in the add/ remove programs thing is there too. It shows SWGB and CC as two separate games with each being playable alone, this was not how it was on my old Win98 im guessing this is the reason for ZONE uncompatibility