PDA

View Full Version : CMI run help (direct x)


Raziel17
05-29-2004, 05:41 PM
Hey,
I have installed CMI again on my new computer wich has win xp running on it. The installation seemd correct and I am even allowed to play the game exept that it plays like I am waching a
3-d movie without my glasses. I hear music all fine and there is no accelaration or anithing. I am currently running the latest direct x 9 version of microsoft and my computer specs. are pentium 4;
2.o GHz cpu and 512 MB RAM memmory, win xp home, video card: NIVIDA Geforce 4 MX 440.

My own guess is that it is a direct x problem, I have already read all of the other post on this forum (and some others) and none of that seem to work, even created the fake DDHELP.EXE file in system32 dir.

As a try to install the direct x 5 suppled with the game it tells me that it installed correctly, what it really does is check the other direct x and tells me that`s compatable only when I look at the table above it says that direct3d is not installed. All the other boxes say certified.
Any help would be more then welcome

Joshi
06-02-2004, 03:09 PM
If you read all of the other posts in this forum, then I guess you've already gone to http://quick.moxnmojo.com, downloaded ScummVM Q+E and then run the program, clicked on daily build and run Curse from there, otherwise, you wouldn't be asking now would you.

But considering you've read all of the posts here I'd have to assume that you'd done this and so I really don't know how to help you.