PDA

View Full Version : Unsolved installation problem


IAmUnaware
06-23-2004, 12:41 AM
Okay. After several years, I have decided to reinstall Grim Fandango. I have changed computers, and my current system runs Windows XP. I've read every post on this forum that looked like it even might have been about this problem, to no avail. So here's how it is.

As with a few other users, when I click on 'Install Grim Fandango' in the autorun or try to run Setup.exe, absolutely nothing happens. No error messages, just nothing. I tried running each of the programs in 95, 98/ME, and NT 4.0 compatibility modes. Still nothing. I tried copying all the files to the temp directory on my hard drive and then running setup from there, with and without the 'good_times' key in my registry. Nothing and nothing. The files all copied just fine and the game worked on my friend's old system a couple weeks ago, so I doubt that it's my cd.

In my fooling around, I discovered that I could just run the game by doubleclicking the Grimfandango.exe in grimdata in the temp folder without formally installing the game. However, when run this way, the game crashes every few minutes, no matter what compatibility mode I run it in. When I start the game back up after one of these crashes, rather than taking me to the standard intro, it loads Manny up right where I was, but my inventory is empty (except, of course, for the scythe). I can load my saves and everything just fine from there, so I suppose I could technically play through the game 120 seconds at a time, but that seems somehow... less satisfying.

Don't suggest the patch, please. I have the patch installer downloaded, but since I can't get the game actually installed I can't patch it.

I hope somebody can tell me that I have done some very simple step wrong. Looking like a moron in front of people is a small price to pay for being able to sell travel packages to the dead in style.

NeedSomeHelp
07-05-2004, 12:31 AM
Im also having the same problem as this guy and obviously many others. Im running windows XP and tried what he said with running the game out of the temp folder and that does indeed work. Would some one please give us a hand at figuring out this problem with the installation?

Figured it out, just uninstall directx 9.0 all together and then it installs fine.

Jin84
07-23-2004, 11:18 AM
Is there any other alternate solution?

nomc2
10-22-2004, 04:18 PM
I have found a way to work around this issue

I had the same problem, and all i did to solve it was trying to install the game using WinXP in safe mode.

The installation started right as i chose to install! ^_^

Then i rebooted, installed the patches and started playing!

I thought it was right to share this with you! ^_^

Bye

nomc2

Zephos
04-14-2006, 01:32 AM
Hey I'm having the same problem - only trouble is, I can't reboot in Safe Mode as my keyboard stops responding as soon as it gets to the menu letting you choose how to reboot. (i.e I can get to the menua fter pressin "F8", but can't go further).

I have a Microsoft Wireless keyboard and mouse working off a central receiver, so that may have something to do with it.

Deli Man
06-06-2006, 04:01 PM
you have to plug in a non-usb keyboard to navigate in safe mode. this is how it is with most computers. to prevent future hassle, when you are in safe mode, using the non-usb keyboard, go into bios and turn on usb support so that you won't have the problem anymore.