PDA

View Full Version : PROblems with the kotor_tool...help plz


En liten mus
06-30-2004, 07:38 AM
when i try to instal it i get:

C:WINDOWS/Microsoft.NET/Framework/v1.1.4322/mscorwks.dll could not be loaded

and i know this is the frame work that i need but when i try to instal it i get:

C:/program/SW/dotnetfx.exe is not an alowed Win32-program.

and the tcp2tga installer wont even run.....

some help plz...........

HELP :eek: HELP :eek:

Fred Tetra
06-30-2004, 09:17 AM
My guess is that you're running Windows XP (or perhaps 2000) and you are not logged in with an administrative account.

Beyond that....?

En liten mus
06-30-2004, 09:42 AM
im running XP and have an administrator account......

wut your saying is that i cant run Xp?

Darth Gungis
06-30-2004, 09:49 AM
Err, that was a new problem.
Have you tried to put your Kotor tool INSIDE your kotor folder, as for the NETframework, i have NO IDEA how to help you.
have you tried changing your system settings or scanning your computer for bugs, i had one wich prevented me from installing the game at all...

En liten mus
06-30-2004, 11:56 AM
hmmmmm...tried it still not working, i ran ad-aware and still the problem remains........