PDA

View Full Version : help! stuck in Year 3


bluereef
07-02-2004, 05:11 PM
Hello,

I am in Year 3 and am stuck on the conveyor belt.

I have done the following: placed the chain on the top of the conveyor belt, with the belt configured to go uphill.

Now, I can't get off the belt when I shimmy myself down it. I just keep getting caught in the current and can't dismount.

Please help.

Thanks!

bluemanrocker
07-02-2004, 06:52 PM
Yeah it is kinda hard. You just have to keep working at it. Use the lever as a guide and just try to run towards it. You'll eventually get it.

bluereef
07-03-2004, 12:56 PM
Is there a particular keystroke technique I need to follow? I tried for 20 minutes and just kept getting caught.

For example, should I be facing downstream entirely, or stand in the "bend" in the belt and face the lever? Do I run or walk? Walk "forward" or to the "side" of the belt?

Do I need to press "enter" in there at all?

Thanks!

bluereef
07-03-2004, 04:03 PM
Ok, I fixed it. Apparently my CPU was running way too fast for the game to work. I got cpu killer program from cpukiller.com, as listed in another post here, and that slowed down the game so that I could "see" the controls and exit the conveyor belt.

Thanks!