PDA

View Full Version : Patch 1.2


FroZen
07-17-2004, 04:30 PM
WHY isnt there a patch for jedi outcast 1.2 ...wehn i bought jk2 i started with 1.4 all my friedns play 1.2 so i looked for a patch after 1 h looking no patch Maby im just missed it so if there are a patch to 1.2 were can i download it plz help

acdcfanbill
07-17-2004, 06:25 PM
1.02 was the original version of the game. it was then patched to 1.03 and 1.04, so im guessing you bought a copy of the game that was printed after the 1.04 patch was put out, and they simply made the game 1.04. i've seen a JA version switcher, and i think there is one for JK2. look for a mod that will switch between versions 1.02, 1.03, and 1.04. otherwise, im not sure how to get back to 1.02

Amidala from Chop Shop
07-17-2004, 09:36 PM
If you look in your base folder, assets2.pk3 was added by the 1.03 patch and assets5.pk3 was added by the 1.04 patch. So in theory, if you renamed assets2.pk3 to assets2.bak and assets5.pk3 to assets5.bak, the game should load only assets0.pk3 and assets1.pk3, the original assets files of version 1.02. Try it. If it doesn't work, you can always restore the .bak files to .pk3.

stubert
08-03-2004, 02:11 AM
the exe is also updated, changing the assets won't work

Khand
08-03-2004, 02:06 PM
I Have the same problem as Frozen, i used to play 1.02 and my disk broke, it wasnt till 6 monthes later that game had a blimin' copy of jk2. Now its V 1.04 and i cant get to V 1.02 anyone that has a suggestion or even Knows how to revert back to 1.02, it would be very helpfull. Infact you'd be a Legend :p

Reply A.S.A.P