PDA

View Full Version : I can't get the game to work.


Karl Dirch
02-14-2001, 06:46 AM
Every time the game starts up, it get's to the factor 5 screen and then does a hard freeze. I have tried everything the troubleshooting guide say's to do. I have the latest version of directx. My ATI video card has the latest drivers that are said to work with Rogue Sqaudron. - HELP!!!

Gold Squadron Leader
02-14-2001, 12:57 PM
Post your detailed system specs and version of RS. I'll try to help if I can.

------------------
Ties are flies, swat'em!

Gold Squadron Leader
02-14-2001, 01:04 PM
Found some info regarding ATI video card compatibility problems with Rogue Squadron at LucasArts support site, sounds like your problem. Hope this helps:

"Problems When Using An ATI 3-D Card Which Uses The 3D Rage Pro Or 3D Rage LT Pro Chipset

If you are encountering a black screen lock-up, or if you are being kicked back to the desktop while attempting to start Rogue Squadron 3D, and you are using a 3-D card manufactured by ATI Technologies (such as the ATI XPert@work or ATI XPert@play), the problem is most likely related to the version of the driver you are using with the card.

Rogue Squadron 3D was tested with, and fully supports the earlier 5.0 version of the driver for the 3D Rage Pro chipset. Unfortunately, Rogue Squadron 3D is not compatible with the latest version of the drivers released from ATI. We have been in contact with ATI, and they are aware of the problem. To correct this problem, we recommend you install an older version of the driver. This driver (ver 2548) is available on ATI's website at:"
http://support.atitech.ca/drivers/win98/win98_4112548.html




------------------
Ties are flies, swat'em!

Karl Dirch
02-14-2001, 10:14 PM
I have the 8mb ATI XPERT 98 2x AGP video card. (the ASIC TYPE is Rage XL)
OS: Windows 98
Processor: AMD k6-2 500MHz
Memory: 64
Directx: 8
RS Version: 1.0 w/naboo fighter update

Anything else you need to know?




[This message has been edited by Karl Dirch (edited February 14, 2001).]

Gold Squadron Leader
02-15-2001, 01:58 PM
OK, then try the ATI driver listed in my 2nd post that LucasArts recommends for RS.

------------------
Ties are flies, swat'em!

Karl Dirch
02-15-2001, 03:36 PM
OK. I'll try it.

Karl Dirch
02-15-2001, 07:31 PM
That driver doesn't work with my video card.

Gold Squadron Leader
02-15-2001, 08:07 PM
Contact LucasArts support then. That was their solution to this problem. They may have more current info.

------------------
Ties are flies, swat'em!