PDA

View Full Version : Computer Hangs using ATI All in Wonder 128 PCI 32


maxray540
03-14-2001, 04:52 PM
I am experiencing a hard freeze at the factor 5 screen that I have noticed others were having using other ATI products such as the ATI Radeon and Rage Pro. It is especially frustrating since the only method of escape is the CPU reset button. Yesterday, I purchased and installed an ATI All in Wonder 128 PCI 32mb video card. I purchased the RS 3D yesterday as well. My computer specs. are M599LMR Super Socket 7 mainboard with SiS530 Chipset and the processor is AMD K6-2 500Mhz. All tests and diagnostics that I have ran do not reveal any conflicts or registry errors. Does anyone have any suggestions how to fix this problem? (I have tried pod racer on my computer and it works fine)

rebel alliance
03-14-2001, 06:31 PM
maybe your game is corrupt that stuff should work together. I hate ati I have an ati card and it doesn't work with hardly any games so I just have to use the regular settings grrr....

Redwing
03-16-2001, 05:39 AM
I have ATI Rage Pro and RS works near-perfectly (except for a couple oddities like a black square where the mouse should be---can be fixed by ejecting the CD from the drive for about 5 seconds, then replacing http://www.roguesquadron.net/forums/smile.gif)

------------------
At last we will reveal ourselves to the Jedi.
At last we will have revenge.

Redwing
03-16-2001, 05:42 AM
idea---Are you sure you have enough free system resources when you run RS?

------------------
At last we will reveal ourselves to the Jedi.
At last we will have revenge.