PDA

View Full Version : Riddle me this......


Short Circuit
05-29-2001, 05:01 PM
Ok. I have a C-700 with 256M ram, a 3dfx V3500 TV, an SBLive! Value, and directx8a. I run RS when my resources are at 92% or higher, but it still runs slow as molasses. However, I do get intermittent periods (ranging from 1-5 min in length) of perfect clarity and speed. It does seem like whatever the problem is could be bypassed entirely by having a system that busted more ass than mine, which is one reason I orderd a T-bird 900 system which has not arrived yet. First, I would like to know if anyone else experiences this. Second, can anybody help me?!? I am gritting my teeth on this one. Thanks. http://www.roguesquadron.net/forums/smile.gif

------------------
"We have loved the stars too fondly to be fearful of the night."

Rogue9
05-29-2001, 06:48 PM
Directx 8.0 has been known to have some problems with Rogue Squadron, also Windows 2000 doesn't like it all that much and ME is an Unknown http://www.roguesquadron.net/forums/frown.gif

------------------
Those who live by the sword get shot by those who don't.

Short Circuit
05-30-2001, 03:49 AM
I tried downgrading to directx 7a, but there was no change in the problem, in fact I had to reinstall my soundcard to get my Millenium 3D joystick to work. I have all the up-to-date drivers for ME, and the Microsoft site blames the video card manufacturers for not keeping up (typical). Lucasarts doesn't seem to have heard of my problem, and every time I try to install a patch it says "Your software is already up to date." I'll try nixing directx 8 again, but I'm not sure if that is the problem. Anyway, thanks. Anyone else have any ideas? I also can't get past Jade Moon b/c of the slowdown issue. Even though my movement and fire rate are slow, the enemy blasters are still a little bit faster. This is getting old quick. Later and PLEASE HELP!!

------------------
"We have loved the stars too fondly to be fearful of the night."

Short Circuit
05-31-2001, 03:51 AM
Ok guys, problem solved!! The T-bird 900 fixed it, and I don't care how. Windows about had a hernia until I went into Safe Mode and removed everything, and I learned that RAID doesn't work with LS-120. But the bugs are worked out and everything looks ship shape. BTW, they gave me a Bronze for Jade Moon, just bc I didn't kill 5 more people. Oh well, C'est la Vie. Thanks for the help!! (or rather simply an outlet for my frustration, either way thanks) http://www.roguesquadron.net/forums/smile.gif

------------------
"We have loved the stars too fondly to be fearful of the night."

Redwing
05-31-2001, 05:01 AM
Good 4 U

------------------
At last we will reveal ourselves to the Jedi.
At last we will have revenge.