PDA

View Full Version : Help urgently needed PLS


deathlives
08-12-2004, 12:16 PM
Pls help me ive played the game for abour 2 hours and was in the tanis undercity. it was running smoothly until it started to either totaly freeze or the screen went blank the sound would also mess up with just static coming out of the speakers. Ive just reinstalled windows and tried again to play. This time the game starts to do the sme thing every 10 or less minutes. it just freezes causing me to restart the computer. Ive got all the latest patchs and drivers i think and im running a ati 9600xt with the latest 4.7 drivers pls pls help me as im going mad not playing this great game.:(

nacho35
08-12-2004, 12:19 PM
Do you have any ad-ons or files you have downloaded to enhance the game?

Achilles
08-12-2004, 01:06 PM
Originally posted by deathlives
Pls help me ive played the game for abour 2 hours and was in the tanis undercity. it was running smoothly until it started to either totaly freeze or the screen went blank the sound would also mess up with just static coming out of the speakers. Ive just reinstalled windows and tried again to play. This time the game starts to do the sme thing every 10 or less minutes. it just freezes causing me to restart the computer. Ive got all the latest patchs and drivers i think and im running a ati 9600xt with the latest 4.7 drivers pls pls help me as im going mad not playing this great game.:(

This is the second post I've seen with this issue. That makes me doubt my "bad memory" hypothesis, but I'm still going to recommend a memory testing utility to at least check.

I hope that helps.

kome566
08-12-2004, 01:36 PM
Have u updated your game ? ?