PDA

View Full Version : Very Annoying Problem


Luke Torra
08-25-2004, 08:45 AM
I was in my 5th playthrough yesterday when for some reason, Bastila disappeared from my party (she was gone when I loaded up the game). So I went back to the party select screen and she wasn't there. Instead there was just a black space and the words "Im am broken, so very broken," or something along those lines. So I tried uninstalling my mods, reinstalling the game, etc. but none of that helped. My disk doesn't appear to be damaged, though it's possible there's something I'm not noticing. Can anyone help me?

Darth333
08-25-2004, 11:29 AM
Can you tell us where and when it happened? :confused:

Luke Torra
08-25-2004, 11:45 AM
It happened when I was in the Tatooine Dune Sea, after getting the Star Map, heading back to the Ebon Hawk. I just loaded up my game and Bastila had disppeared from my party.

Achilles
08-25-2004, 12:35 PM
Anything on the Bioware tech support forum?

Luke Torra
08-25-2004, 01:12 PM
Nope, not that I can see.

Darth333
08-25-2004, 01:40 PM
This is weird. But I searched Bioware boards (keywords: bastila broken) and you are not the first one to whom it happens.

What they said is to make sure your drivers are updated and your game patched with v.1.03.

Then, find a save game where the party selection screen appears and try to play it from there. The guys seemed a little confused about what causes this.

Luke Torra
08-26-2004, 10:09 AM
The game says all my driver exceed the recommendations, and my game's fully updated. It looks like I'll have to start over. Ah well, at least I was only at Tatooine. Thank you to the people who helped.