PDA

View Full Version : Patch dosent work.


Refuge
08-26-2004, 12:53 PM
i posted a topic on how i couldnt play online and someone said that i should download the 1.01 patch (to fix the bug where there arent any servers on the list), and i did. but when i try to install it, it says "jedi knight: jedi acadamey is already up to date, you dont need this update" but i still cant get the list up. :mad:

what should i do?! :(

Kurgan
08-26-2004, 02:01 PM
No need to create another topic about it if you don't get an immediate reply.

See the other thread where I suggest you uninstall everything and then reinstall from the original discs with no cracks or unofficial hacks of any kind.

Good luck!