PDA

View Full Version : player vehicle using wampa vehicle anims


[ASJN] Balboa
08-28-2004, 09:10 PM
hi, i'm attempting a jan vehicle for the fun of it. i got the npc and veh files to work, tried it out ingame and she used the same anims as the player on her, and just one anim at that, so basically it was a player inside a player. i wanted to give her the animation of the wampa, running on all fours cause i think that'd look pretty funny. how can i do this? i made an entire new model for her, calling it jan_vehicle, converted it from md3 to glm through mp3view, and edited the wampa animation cfg to make it models/players/jane instead (actually yeah the model is jane for a little bit of difference) and i opened it up in mod view and saw that she now had no frames, i quickly extracted the wampas stuff and that all looked fine, but jane lacked these, so basically she wont run like a wampa as a vehicle. how would i make these animations work for her? md3/modview is pretty new to me, i can only do a few things with it, but is it a gla file that i need for jane? md3 view said that by clicking export as glm (the ja one) that it'd make a gla too, but i saw no such thing. how do i make a gla, or what exactly is needed to give a human player model animations of the wampa, for the vehicle?

razorace
08-30-2004, 09:36 AM
You'd have to reweigh the model to the wampa's skeleton.

[ASJN] Balboa
08-30-2004, 03:14 PM
what program should i use to accomplish this?

razorace
08-30-2004, 10:34 PM
3d studio max I think.