PDA

View Full Version : Problems at end of install


Zombiehobo
09-21-2004, 02:11 PM
I can get almost all of the game installed. It goes to the third disk then pauses while installing yav1.lvl and sits on it for a while. After a moment it pops up with an error message that reads.

Component Transer Error

Component: Game
File Group: Game Files
File: E:\GameData\data5.cab
Error: Incorrect function

I have made sure the cd is fully spinned down before I hit next from disk to disk and this is about the fourth time trying ot install. I have also made sure only this is running nothing else. My computer also is well within all the requirements. Any ideas?

fishlore
09-21-2004, 02:37 PM
I have the exact same problem you have explained. Well within required specs. Every other game I've ever installed has worked including Doom 3.

Any ideas?

Zombiehobo
09-21-2004, 02:54 PM
Tried to install again and this time I got a slightly different error.

Component Transfer Error

Component: Game
File Group: Game Files
File: E:\GameData\data5.cab
Error: Data Error(cyclic redundancy check)

So the type of error is different but not the fact that it just makes me exit out. Every other game has worked fine for me as well, this is really the first oen ot give me trouble.

PANChris
09-21-2004, 03:27 PM
You might have a bad disk, try installing on another computer and see if it works. If so call Lucas.

fishlore
09-21-2004, 03:45 PM
Here is my exact error, and what it says in the trouble.rtf file.

Component transfer error

Component: Game
FileGroup: GameFiles
File: D:\GameData\data5.cab
Error: Data error (cyclic redundancy check).



In the troubleshooting section. trouble.rtf this is what it says.

"Component Transfer Error
You may see a Component Transfer Error message when installing the game. If this occurs, you may be attempting to install to a location such as your CD-ROM drive."


LOL, installing to my cd-rom drive is the last thing i'm doing. Wonderful help there. Apparently nobody bothers coming here. Figures.

I'm running Win2000. I have the latest DirectX installed, and re-installed from the SWB install disc 1. I have equal to or greater than all the recommended specs.

What OS's are you guys running? This might be a Win 2000 issue. Also I'm logged in as Adminstrator.

Due to the archaic statement in the trouble file, I'm copying all three discs to my hard drive and I'm going to install from my hard drive. In hopes of taking my cd-rom drive out of the equation. It probably won't work, but I'll let you know if it does. I'm up for anything at this point.

RedFoxRunner
09-21-2004, 08:32 PM
Yeah, I had the same problem. The first time I tried to install it, I was given that error! The only reason I think I had it come up is b/c I was closing down programs, etc when it was finishing up. I tried re-installing it again, & there was no problem. Best of luck to ya.

evhfan
09-21-2004, 10:01 PM
ME TOO! EXACT SAME PROBLEM!

DON'T KNOW WHAT TO DO...

Manchild1318
09-21-2004, 10:06 PM
Hey i am getting the same problem and i have tryed to install it on another computer and it comes with the same problem so maybe we just go messed up cds.

evhfan
09-21-2004, 10:29 PM
this is terrible if this many cds are faulty, and that's just the people that know about this forum and are looking for help...

Manchild1318
09-21-2004, 10:54 PM
I have been looking around and alot more peolpe are having this probem too. It seens what i can get out of it is that the sent out a ton of bad #3 cds out and we need to get new ones. IT sucks but its better then finding out that we are no way of getting the thing fixed but just hope you don't pick up another one that is bad too.

Alegis
09-22-2004, 04:22 AM
This guy (http://lucasforums.com/showthread.php?s=&threadid=136191) seems to have found something that worked for him (http://lucasforums.com/showthread.php?s=&threadid=136191)

evhfan
09-22-2004, 07:04 AM
he's not too specific as to what his original problem was...i'm going to try different discs first

Alegis
09-22-2004, 01:12 PM
Maybe this one?

http://forums.lucasarts.com/thread.jspa?threadID=5050&tstart=25

Manchild1318
09-22-2004, 06:13 PM
Hey i fixed the problem. You need to get a new one the cd is broken. I picked another one today and it works.