PDA

View Full Version : Server crashes/delays


{DeV}Plasma
09-22-2004, 03:49 AM
anyone running servers having issues with your server crashing or hanging between maps? Mine does it from time to time, and i havent' been able to figure out a patttern yet.

Cyclone7
09-22-2004, 04:31 AM
Our clan sever does the same thing! We are looking for an answer too. Almost ever map change it hangs or crashes. Our server admin basically needs to restart the server for each map. Anyone out there know the answer or where we can get the answer?

OCG-GabooN
09-22-2004, 11:29 AM
What OS is the server and are you running the latest DX?

{DeV}Plasma
09-22-2004, 12:31 PM
2003 and using lastest DX

{DeV}Plasma
09-22-2004, 02:23 PM
is anyone else having these issues on servers, whether it be one your run or just when you on others?

[RNGD]Tyrant
09-22-2004, 02:38 PM
yes...the ded. server crashes

mine crashes, I have heard of others.

without a log it is hard to track though

Valkyrie
09-23-2004, 11:52 AM
I'm getting the same thing. The lower the player count the longer the server seems to last.

VampireDeluxe
09-24-2004, 03:54 AM
i have the same problem...
win2k3 server and the server didn't start......

:confused: :confused: :confused: :confused: :confused: :confused: :confused:

Cyclone7
09-25-2004, 05:09 PM
OK, I have noticed one thing about several servers that seem to crash or delay. I was playing on several different servers today. Several severs I could not reconnect with after a map change, which I know several people are experiencing.

Although there were also some servers where I did connect, but I sat on the "waiting for players" screen for a ling time. This after the server was packed the previous map. I noticed that people then slowly trickled into the game afterwards.

Maybe this has something to do with the minimum players to start a game. Maybe that feature of the server is buggy and causing these issues. I wonder if servers where the minimum number of players is set to ZERO are experiencing the same problems. I could be completely wrong, but though it was worth at least investigating.

{DeV}Plasma
09-25-2004, 05:36 PM
Originally posted by Cyclone7
OK, I have noticed one thing about several servers that seem to crash or delay. I was playing on several different servers today. Several severs I could not reconnect with after a map change, which I know several people are experiencing.

Although there were also some servers where I did connect, but I sat on the "waiting for players" screen for a ling time. This after the server was packed the previous map. I noticed that people then slowly trickled into the game afterwards.

Maybe this has something to do with the minimum players to start a game. Maybe that feature of the server is buggy and causing these issues. I wonder if servers where the minimum number of players is set to ZERO are experiencing the same problems. I could be completely wrong, but though it was worth at least investigating.

i've thought of that as well, and i've tried setting the min players to 1 and 0, and with both, i have my server still delays after a few maps, which causes everyone to disconnect

Cyclone7
09-25-2004, 07:38 PM
Is it the same maps each time?

{DeV}Plasma
09-25-2004, 07:50 PM
Originally posted by Cyclone7
Is it the same maps each time?

No. initially i thought it was Hoth and one other map. but really, it's about the 3-5 map, no matter which order you have them in.

Cyclone7
09-25-2004, 10:51 PM
I think ever server is affected by this. Ever server I have played on at some point will just hang, that's when I switch. Seriously, ever server I've been on, if I stick around on it long enough that is. I really would like to know what's causing it. It's not like the server is crashing. It stays up, it just delays the time for you to connect by acouple minutes and makes people think it crashed.

{DeV}Plasma
09-26-2004, 06:27 AM
well, i just hope this is fixed in the first patch.. if not, i'm not sure how long ill keep running servers

[BuH]Elmo
10-04-2004, 05:41 AM
Ah, yes, we in germany has had the same problem.

Every map switch all players fly from the server. It is totally frustration if 50 people play and then all fly. Interessting, that Hoth and Endor work without problems. All other maps crash.

I looked all servers on game spy an saw the same Problem. ALL Servers crash after a time.

So i look in the log file after our crash. The server will still running but all peoples only fly.

So in log are this ERROR:

C:\frontline_forked_pc\FrontLine\Source\LuaCallbac ks_Mission.cpp(193) :
[ERROR]Lua ReadDataFile: Could not open sound\shell.lvl


So win2003 Server latest updates and fixes. Latest directx.

It is so frustration. Very expensive the server but canīt play *grml