View Full Version : Ps2 Dedicated Server Help!!!

09-22-2004, 08:49 PM
ok, i have the PS2 dedicated server code downloaded and installed, but everytime i press start to get a game going a window will pop up for a second and then disappear. Ive tried opening all sorts of ports and my firewall. Can anyone give me an exact account of how they got their ps2 dedicated server to work?

09-22-2004, 11:56 PM
I've been having the same problem. The 1st game I set up to run, ran fine and I was able to see and join it on my ps2. I shut it down to use my computer for a bit and now I have been having the same problem listed above ever since.

09-23-2004, 11:15 AM
I have the above mentioned problem on one of my computers, the other has the problem with not being able to see the room. I sent the file to a buddy and he tried on his Win 98 se machine and also has the above mentioned problem. I'm starting to think that the above problem happens on older versions of windows. What OS are you running? I also sent LA a dxdiag of my computer so they can attempt to correct the problem. It's been 24 hours no response as of yet.

09-23-2004, 03:54 PM
Im running windows ME I have tried updating my DirectX and uninstalling-re-installing the program, worked like a charm for about the 1st 3 games I hosted then just started crashing 2 seconds after launching.

09-25-2004, 11:21 AM
Okay, I dont know whats causing it but I've found an odd "fix" for the problem. Also, I've noticed a couple of new threads asking the exact same question so hopefully they see this.

Open up the folder that the program is loacted in, should be along the lines of program files/lucasarts/star wars battlefront ps2 server

Inside that folder there are 2 folders, data and strings.

Im not sure why this fixes it but just move the data folder into the strings folder. now cut and paste it back where you found it.

Somehow that seems to reset something which gets borked by internet explorer. I noticed anytime I use the internet after using the server software the server software stops working so be prepared to take this steps more than once.

I dont know if this will work for anyone else but It has definatly worked for me, I was able to get the program to run for the 1st time in days last night. Figured it out by accident.