PDA

View Full Version : server won't start and German Windows? Here's the fix!


curlinux
09-26-2004, 09:37 AM
Here's a solution for all those with the Problem that the Server try's to start but shut's down after the 10 s AND with a German Windows running!

In the Battlefront Program Folder under ..\DATA\_LVL_PC\Common is a folder ENG.
Rename it to GER (if you've got a german windows)

Same under ..\DATA\_LVL_PC\Shell

After that the Server will start.

Ethan80
09-26-2004, 10:33 AM
Goodddd! it's works for me. Spanish user do the same but changue ENG for SPA
Thnks!

[RNGD]Tyrant
09-26-2004, 11:04 AM
good find. I have added this to the 'troubleshooting' section of the FAQ Sticky

44th MAC_Hawk
09-26-2004, 12:21 PM
Great job Curl !!


Cya Hawk

Alegis
09-26-2004, 12:30 PM
Nice find curlinux. News worthy ;)

rocketchef
09-26-2004, 03:22 PM
it is much easier to use the commandline parameter /lang...so if you have a foreign language you can edit the "battlefront server.ini" file and add a /lang ENG at the end of the APP_COMMAND_LINE_BASIC line. For the client this "fix" works too by editing the shortcut.
Much more professional then just renaming ;).

dRaCID01
10-08-2004, 09:48 AM
Hi.. I did try all ur Tricks for the German Windows, but it wont work on my System !!

the System : AMD Athlon1200 + 512MB RAM + Windows2000 SP4

If i wanna STart the Server, the same Problem is all the time coming again.. I push on "START" and after 3-5sec. it STOPS again & again & again...

it looks like, that i have to install an english Windows2000 !!
that cant be true, or ?