PDA

View Full Version : Connectivity issues


cushy
09-26-2004, 09:45 AM
"Connection to host Lost"

*Waiting for Players* (flashing)

Ive had this game since Thursday..and I jus started getting this error this morning while trying to join an online game...any suggestions on how to correct this annoyiing problem...because now I cant play ANY online game

Alegis
09-26-2004, 09:59 AM
I have that after most servers switch maps. List servers by ping and go for the bvest one (green).

{xg}darthVADER
09-26-2004, 10:01 AM
yeah ive been getting the same problem when servers switch maps
i hope the fix that in a patch

note: i even get it when i'm in a server that has bright green ping

Jan Gaarni
09-26-2004, 10:13 AM
It seems to have started today, and choosing the best server doesn't seem to help at all. Yesterday I had no problems like that, but today it's been pretty much failiur to connect to the next map every time the servers swith to a new map. :(

I look at the server listings and every map change just seems to empty the servers. :(

Hallowicious
09-27-2004, 03:12 PM
I'm having this problem too. On the off chance that I do get in a server, I am always booted while the next map loads.

This just started happening this weekend so there must have been some change made since it's release on Tuesday.

What change was made that made it impossible to play in more than one round?

Was this done on purpose? Why not change it back so we can play in more than one round?

If you changed it so we can't play in more than one round at a time, why did you do so?