PDA

View Full Version : Bug: Pings/Servers will not update after attempting to join a full session (1.00a)


Iceman_IX
09-27-2004, 11:53 PM
Once updating to v. 1.00a, Server list will not allow you to "update" individual servers after you have attempted to join a full session. If you go into server browser, join a full server (or one that is full but doesn't appear to be) you get the normal message and much choose "Join/Create" again. Once back at the server browser, servers no longer update so all the pings stay red. Previously updated servers still say "PC Dedicated" next to them but cannot retrieve their pings either.

Server browser essentially loses functionality after attempting to join a full session.

Anybody experienced this yet? I'd like to say it's 100% but could just be my machine/connection and I've only done this twice. Only has happened once I installed Patch 1.00a

[ILB]Pebbles
10-01-2004, 08:46 AM
Iceman,

The issue I see with patch 1.00a is that once playing on a server and the game ends and restarts. I can only play two games in a row before the connection hangs starting the third battle. And this is my Internet server which im connecting too, so there is no problems with latency or connection.

As for the pings, they come up once you click on that specific server. takes a long time for the browser to fully display the information for all servers. Seems that they need to re-work the protocol and try to optimize the netork communications. Feels that im connect through a 56K modem not a 3Mbp connection.

Iceman_IX
10-01-2004, 10:52 AM
The issue I see with patch 1.00a is that once playing on a server and the game ends and restarts. I can only play two games in a row before the connection hangs starting the third battle.
This isn't just with 1.00a. This has been a problem since the game shipped.

As for the pings, they come up once you click on that specific server.
They do, yes, before I try to log onto a server. But once I try to join a full server, they don't. I'm well aware of the fact that the servers update after you click on them. But I can't get them to update once I try to join a full session and I get the "server full" message. That's the bug.

The patch is temporary but the problems are still there.

DarthPooDoo
10-02-2004, 07:10 AM
Im having the same problem and its only since i downloaded patch 1.00a :(