PDA

View Full Version : New Install - Error


chromedome34
09-30-2004, 08:59 PM
I am receiving this error on a Windows 2003 server:

An Error (-5003 : 0x8004ace4) has occudred while running the setup.

Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: LucasArts

The details reveal:

Error Code: -5003 : 0x8004ace4
Error Information:
>SetupDLL\SetupDLL.cpp (938)
pAPP:Star Wars Battlefront PC Server
PVENDOR:LucasArts
PGUID:A9E826F2-EA17-4344-AEFA-EC40DB77A294
$7.1.100.1248PAK
@Windows (3790) IE 6.0.3790.0


This has happened on two machines, both virgin installs, so there isn't a previous install or partial install there.

I called LucasArts - as of this post, they have not determined the solution:

DX9.0 c is installed, and I followed their suggestion to use the selective startup.

Any ideas? Thanks in advance!

Chrome
www.phantomforce.us

Firemann816
10-01-2004, 04:31 PM
Chrome - I have 2003 at work,
FWIW
I run XP Pro at home and 2003 'looks' very similar
Fine on XP Pro

I ran my server install on Win2K and it was fine other than the normal gripes that it isnt linux, doesnt have admin, etc

I wish I could help more, if you dont mind wiping the box
try it on 2K that went fine for me but I had to get DX 9c by manual dl AutoUpdate gave me 9b and wouldnt go any higher

HTH