PDA

View Full Version : Huge question!


raythemanf
10-02-2004, 01:10 PM
Im trying to connect my network adapter to my ps2. Im at college using that connection from the wall. I put in the start up disc. It goes to dnas connection thing and then it just never does anything else.

Yes everything is connected and stuff. But I'm not sure what I have to do to get my ps2 connected through the adapter.

Vader523
10-02-2004, 01:19 PM
Can you explain in a little more detail? So you have all the cords connected and everything configured correctly? If everything is configured, do the test connection and if that doesnt work go back and change setting until it works. If thats not the case please explain a little more what the problem is.

raythemanf
10-02-2004, 01:27 PM
ok well I'm at schoo. So I don't even know what the connection to the internet is. Could it be a firewall problem. HOw am i suppose to know what kind of connection to pick and what to do. Ive tried LAN and ISP automatic thing. And it gives a network timeout error after a long time. So its obviously not connecting. WHAT DO I DO?

Vader523
10-02-2004, 01:38 PM
Ok on your computer go into the Command Promt also called MS-DOS (You know, the black screen terminal thing) and type ipconfig /all
This will show all the network settings for that network you are on. Type all them in manually then test the connection. Make sure the ethernet cord is in the network adapter too.

raythemanf
10-02-2004, 01:42 PM
type exactly what in manually. In the start up disc screen.

Also I go to run in my computer. And type that in. And a black screen comes up for a sec. Then it disappears. So theres gotta be another way into it. Hopefully u can help me :) Thanks vader.

my roomate found his ip. Typed that in. Now we get a 611 dnas error. but we might of not typed in the right stuff. And we could be behind a firewall at our school. And resnet is not open this weekend. So what the heck do i do.

Vader523
10-02-2004, 01:52 PM
Heres another way to obtain the information:
Go to Control Panel on your computer, then go to Network and Internet Connections, then click on Network Connections. Now, right click the first connection and go to Status. Then click on the tab that says Support. That is most of your connection information. In the startup disc, instead of setting it for an automatic connection, set to manual and it will ask for IP, subnet mask, DHCP servers and all that. Fill it all out and then test the connection.

raythemanf
10-02-2004, 01:57 PM
ok well we think we did it right. We typed in the ip address, and everything else. And then got that error. What if we get an error after all that?

raythemanf
10-02-2004, 02:00 PM
Wow somehow he just put the game in. We did the test on the game and it worked. Everyhting worked then we went into multplayer and NO SERVERS SHOW UP. How frustrating is that?

raythemanf
10-02-2004, 02:05 PM
Nevermind...we connected to the lan part of the game. No wonder no servers showed up. We went to internet and we still cant get past the dnas authenticating screen. So we arent connected at all. And life sucks.

raythemanf
10-02-2004, 02:08 PM
Help...I need to know how to connect to dnas...even if we put in all the stuff and it doesnt work. If its possible. Maybe we need to have resnet open up a port or something.

raythemanf
10-02-2004, 02:20 PM
GUESS WHAT! We typed all the crap in. And it worked. CAN U BELIEVE IT. He's doing the registration stuff right now. Life is good.

Vader523
10-02-2004, 10:38 PM
Yay good job lol. Thats what happened to me. Automatic didnt work so I went in and typed everything in and didnt leave anything automatic and it worked. Good that it worked for you. See you online! :cool: