PDA

View Full Version : Help!


Darth Vahul
10-03-2004, 05:29 AM
I have Just installed Battlefront and i have a problem! Everything goes realy slow(like slow motion)!!!! i have a good pc so that shouldn't be the problem. Please help!

sdfuopghio[fsdj
10-03-2004, 05:39 AM
Have you tried lowering the settings? Installing the latest driver for your video card?

Darth Vahul
10-03-2004, 05:45 AM
Yes, i have tryed to lower the settings to the lowest...and updated the drivers..it didn't work.

rut-wa jodar
10-03-2004, 07:11 AM
Originally posted by Darth Vahul
Yes, i have tryed to lower the settings to the lowest...and updated the drivers..it didn't work.

Do you have anti-aliasing or V-sync enabled in your gfx card settings?

SM_drunkcow
10-03-2004, 01:28 PM
My friend had this problem also. We just put the settings on the very lowest then played the game. It was still very slow even on the minues untill we played the game for like 10-20 min. Then it cleared up. He has windows 200 so maybe that has something to do with it. And yes he does have a good computer.

Darth Vahul
10-04-2004, 10:56 PM
Originally posted by Darth Vahul
Yes, i have tryed to lower the settings to the lowest...and updated the drivers..it didn't work.

I don't know...:o I'm gonna check it as soon as i get home.

Iceman_IX
10-04-2004, 11:28 PM
Do other games mess up like this? What other games can run properly?

Go into Display Properties and set all options as "Application Preference"

Go into BIOS and check to make sure you AGP Aperture is ~128MB