PDA

View Full Version : Server Tracker


fear_viper
10-03-2004, 05:45 PM
I downloaded the file from lucaus files, but it seems that I must be doing something wrong, I can't get it to work. Has anyone been able to get it to work?

LoRdNaTaS
10-03-2004, 06:20 PM
what are the issues that you are having?

InDoMiNaE
10-03-2004, 06:55 PM
I can't either, but I'm using RedHat 9 and as I understand it, the CGI is "broken" under this build and I haven't had a chance to fix it (or to look for a fix for it.)

Perl and PHP, however, work fine in RH 9... does anyone know of a port of this script in either PHP or Perl?


Update: Found one here. (http://www.apocalypce.net/modules.php?name=Downloads&d_op=viewdownload&cid=3)

LoRdNaTaS
10-03-2004, 08:21 PM
I can't either, but I'm using RedHat 9 and as I understand it, the CGI is "broken" under this build and I haven't had a chance to fix it (or to look for a fix for it.)

Perl and PHP, however, work fine in RH 9... does anyone know of a port of this script in either PHP or Perl?


Ok what are the issues that you are running into????? There was an issue with a previous build of the script. But unless you guys tell me what the issue is I seems to me kind of hard for me to fix the issues.

As far as I know the 1.02 version of the cgi works fine. I will possible be releaseing a php version but I have not decided if I will or not. Due to there is already one out there.

If there are issues please let me know and I will fix them as soon as I can and release a patch.

The only known issue is that this script will not run under Active State for windows. I am unsure why and I have not had a chance to look into it as of yet. Other then that I have not heard of any other issues.