PDA

View Full Version : CD2 install problems


Master Zorro
10-09-2004, 12:02 PM
hi, ive tried a search on the internet, and gone through the forums but cant find anything about this - my apoligies if it has already been answered..

im not able to get past the intallation of cd2 - a windows message comes up telling me something is wrong and the installation must be terminated - i have read somewhere this has been an issue, but cant find out how to solve it :( - could somebody help me please?

many thanks

Kurgan
10-09-2004, 12:39 PM
LucasArts is the place to start. Their tech support pages are very helpful and offer lots of solutions to try.

Make sure your cd's are legal and not scratched. You may consider returning them if they are defective, or failing that clean them first, then try again.

Make sure you aren't using any cracks, etc.

It may be there is something goofed up with your registry (from a previous failed installation perhaps), so get a registry cleaner program (like registry mechanic) and fix the errors before trying again.

Pho3nix
10-09-2004, 12:45 PM
I know what the problem is!!! i had that the 1st time i tried to install BF. Solution=Wait 30sec after u put the CD2 in, then it will work! :)

Master Zorro
10-09-2004, 12:48 PM
thanks kurgan - i have had some problems with my registery, and the message that comes up looks like i may be missing something from it - ill go download the mechanic programme and see if thats it.. cd's are all legal, hope its not them as i live in england and would have to wait about 3 weeks for a replacement set atm!

thanks again mate ;)

edit: really Pho3nix!? i'll try that aswell - cheers! :)

Pho3nix
10-09-2004, 01:05 PM
yup, you can also (maybe) hear a small "PING" sound, that confirms that u can just press OK

Master Zorro
10-09-2004, 02:32 PM
im not sure if it was installing reg cleaner or waiting 30 secs after inserting cd2 or a combination of the 2 but it worked! Thanks very much guys that was really helpful advice!! :) :) ;)

Pho3nix
10-09-2004, 03:50 PM
No problemo