View Full Version : Video card?

11-09-2004, 05:23 AM
Im new to the forums so hello.
Im having some problems running battlefront.
I think it has something to do with my video card:
I star the game,load name ect....,load map,play for like 3 minutes....
And then boem it FreezeS:confused: ctrl alt del doesnt work anymore the only thing left is to reboot the computer.
When windows is loaded i get some wierd error about my videocard and it says that makes the system unstable.
Does anyone had this problem or does anyone knows how to fix this?
and if i need a new videocard,isnt there an other thing to do?
(ps. i installed the latest drivers and stuff but still not working)

windows:xp prof.
and the rest of the system things on the back of the game box.

please help me,

11-11-2004, 10:42 AM
what type of video card? check the lucasarts site to see if it is officially supported..

11-11-2004, 10:59 AM
erm dont bother checking those lists since it aint a swbf problem
When windows is loaded i get some wierd error about my videocard and it says that makes the system unstable.
Riht click on my computer go to hardware tab, en select device manager. Your card should come up with a yellow exclamation mark, check what the problem is.

Also, "some weird error" doesn't really help me in identifying the problem. Try to write down the exact error. Error messages are NOT to tease you, they're saying whats wrong.

12-18-2004, 02:31 PM
I really need this fixed, the error just comes up saying Microsoft has confronted a serious error with Radeon 9200 SE.

Then it has the tabs at the bottom

Send Error Report


Don't Send

Well I clicked dont send, and everything was fine with my computer,


the fact that EVERY time i run Star Wars Battlefront i get the same error as BfGunner has reported above, I really need this fixed, so can some PLEASE help.

12-18-2004, 04:17 PM
I had a similar problem: launched the game, played for a while, then it freezed with no possibility of restore.

I have a Radeon 9500 Pro and the cause was the Omega 4.12 Beta set of drivers.
Removed them, installed the new official Catalyst 4.12 (final) and then all worked fine. No problem at all.

Try to change or reinstall your video drivers, it could help.