PDA

View Full Version : CL_Parsepacketentities


roeiyair
11-12-2004, 10:07 AM
hi guys
i try to play JA multiplayer of the 1.01 verision and when i enter a server after a few mins it disconnect and tells me
CL_Parsepacketentities
end of message
(not sure about spelling but something like that)
can some1 help plz??

Neverhoodian
11-12-2004, 11:48 AM
My God, I can't believe how often this topic shows up. Okay, here goes...

In almost every case of this event (though there are exceptions), the reason is because you own an illegal pirated copy of the game. Lucasforums does not tolerate piracy in any way, shape or form.

If you do indeed own a pirated version, I suggest that you do not bring it up again...ever. If not, I sincerely apologize for my rather brusque reply, but I'm getting frustrated over how many newcomers post these things on a forum sanctioned by Lucasarts.

Agen
11-12-2004, 12:10 PM
a) a crap copy of the game
b) No-CD crack in use (no known no-cd cracks for JA)
c) Very Rare problem....

TK-8252
11-12-2004, 12:20 PM
Kurgan says it the best:

Originally posted by Kurgan
CL_ParsePacketEntities is an error that occurs because you are using a CD CRACK (or you patched your EXE with some kind of crack or trainer that was not made by Raven software).

Likewise a warez version of the game (which is most certainly using a cracked or hacked exe of some kind) will give this error.

Delete all your CD cracks and use only a legit copy of the game patched with the official 1.01 patch and join servers that are using the legit version of the game. The original disc or a 1:1 clone of disc one should be IN the drive when you play. If you still have problems substitute the actual disc 1 for the clone.

This should solve 99% of problems people have been reporting.

If only the search function was enabled I could nail these newbies for not searching... :p

acdcfanbill
11-12-2004, 03:46 PM
we dont condone, nor support piracy at lucasforums.