View Full Version : Brightness control issue

The Saxman
11-13-2004, 01:43 PM

I just got my new computer and I need to know why when playing Jedi Outcast, the brightness is turned all the way down. When I move to slider around in the video options it doesn't change anything. What do I do? I've looked in my video card options and I don't see any option that says "software controlled". HELP!!

The Saxman

11-13-2004, 03:48 PM
try messing around with these commands:

/r_overbrightbits x

/r_ignorehwgamma x

where "x" is either 0 or 1.

that should do it, silly buggy Q3 engine slider.

BTW, are you the Saxman from the XWA community? if so, good job. XWAU/Darksaber foreva!

11-13-2004, 05:12 PM


The default brightness setting.

11-14-2004, 10:35 AM
i wouldnt mess with r_overbrightbits because it can kill your fps, leave it at zero. you can adjust brightnewss with r_gamma (mine is at 2) and r_intensity (a change requires you to do a vid_restart to see changes). fool with them until you get a brightness you like.