PDA

View Full Version : JA on my xbox is screwed....i need help!!!


blitz gts
01-11-2005, 08:22 AM
ok, so i recently got this for my xbox. but there is a flaw in it. in vader castle mission, you have to force pull a pump to drain water from the floor so kyle and drop the electric thing and jump up into a hole in the ceiling. well when he does....he doesnt make it. he tries again and again failing. is there something i'm missing or is the game flawed itself???? i emailed lucasarts but it'll probably be a year before they respond.

any help would be appreciated!!!!

razorace
01-11-2005, 09:08 AM
That's a bit weird.

The navigation scripting for characters in the cutscenes is dynamic so things like that can occur. Have you tried restarting the mission? That sometimes helps.

blitz gts
01-11-2005, 12:47 PM
its not really a cutscene, just cuts away from me to show him jumping (attempting in my case) through the ceiling. i've restarted it like 8 times. i even slashed him a few times for motivation :D

razorace
01-11-2005, 01:02 PM
Well, as long as the cutscene ends you can still move on right?

blitz gts
01-12-2005, 02:57 AM
Originally posted by razorace
Well, as long as the cutscene ends you can still move on right?

no, cause he never makes the jump so it never ends. here's what i got from lucasarts....

"We have investigated this issue, and it only occurs under a very specific set of circumstances. For whatever reason, it only occurs if you are playing through the level for the first time, get to the water pump puzzle without dying, save during the water pump puzzle, and then later load that particular save and complete the puzzle.

Saving the game during the water pump puzzle and continuing to play will not interfere with gameplay at all, and loading any other save game will void the issue as well. If you die on the level before reaching the water pump room, you will not encounter the problem.

There is a simple work-around to this issue. You can load the save game in question, and instead of completing the puzzle, go into the "load game" screen, and hit X to "load checkpoint." You will then be sent back to the checkpoint in the previous room and you can continue your game. You will have lost less than a minute of gameplay.

Alternatively, you can load any other save game you have made previous to the one with the problem, and then play forward from there.

We apologize for any inconvenience this may have caused.

Jason / LucasArts "

so because i got to it without dying, and saved it in that room, it screwed up??? so i have to go back to a check point? am i reading this right??? lol

Tanesh
01-12-2005, 03:42 AM
Oh my ... :D That reminds me of a game of mine where Kyle always fell into the acid lake instead of jumping to the other side. I tried to pull him out with force pull and choke, but that didn't work and he died ... I had to load the checkpoint, too.

blitz gts
01-13-2005, 04:52 AM
re-loaded my last saved game and played straight through. stupid glitch

Nokill
01-13-2005, 09:41 AM
haha thats pretty funny :|
but erm dos he die or yust keeps on jumping?
if he keeps on jumping maby try letting him do that and go to the toilet get a drink sleep some and then come back and take a look if he made it
if not the last resque might be..... ARG!!!!

cheating..... +.+

blitz gts
01-14-2005, 02:29 AM
Originally posted by Nokill
but erm dos he die or yust keeps on jumping?


language?

no, he would just keep jumping up and down. i let it go for a while one night. but its all good, i'm passed it now. i'm kinda suprised lucasarts got back within 2 days

Nokill
01-14-2005, 04:03 AM
i know my spelling is not so good :o
but its good you passed it now :)