PDA

View Full Version : ROTS Help...


La-li-lu-le-lo
01-14-2005, 07:14 PM
This may not be the place for it, but I need help with Gsccc's mod, Reign of the Sith. I have followed the instructions in the readme to the letter, all apart from the change appearace to Unique_Revan, which I don't think makes much of a difference. I get the console up and type in " warp manm26ad1 ". The only thing that happens is the camera tilts slightly to the left. Am I doing something wrong? Is my comp screwed up? Am I screwed up!?

If someone could help me, I'd be thankful.

Cheers,

L5 :newbie:

tk102
01-16-2005, 08:19 AM
1) When warping, you're not actually typing the quotation marks are you?

2) The .mod files have been placed in the modules folder (not the override folder) correct?

Doc Valentine
01-16-2005, 09:42 AM
And be careful when you are typing in "warp manm26ad1" because sometimes you can finger gag and slip and accidentaly add a space or something or accidentally type wapr. Happens to me a lot.

La-li-lu-le-lo
01-16-2005, 08:59 PM
@tk102: Nope, no quotation marks. And, the .mod files are in both the modules and the override foler... is that correct?

@Gsccc: No, I type it properly, I'm pretty sure. warp manm26ad1, right?

L5 :confused:

tk102
01-17-2005, 04:48 AM
the .mod files are in both the modules and the override foler... is that correct?


Nope, take the .mod file out of the override folder. They just go in the modules folder. :)

La-li-lu-le-lo
01-26-2005, 11:00 PM
Woah, thanks guys, it lives! I had to reinstall KOTOR and put the files in the way tk102 said, and it lived. Beaten... kinda quickly, is my only complaint, but I understand it's just a "beta". oh yeah, and there are a few spelling errors, but who cares. 10/10! :D

ShadowOfThePast
04-19-2006, 01:16 AM
Quick Question, maybe its just a bug but I was wondering why when I warp manm26ad1 I keep getting the cutscene error? Maybe I am not understanding all that is needed, however I do have it installed correctly so I know that is not the issue. Any suggestions?

ShadowOfThePast
04-23-2006, 03:17 PM
*bump*

Jackel
04-23-2006, 06:44 PM
SOTP: Bumping is against the rules here:

http://www.lucasforums.com/showthread.php?t=127725

Holowan Forum Rules
7. No "Bumping"
Please do not make posts simply to get the topic back up to the top of the forum. If people have something relavent to post, they will. Also, please be patient when waiting for replies. Don't worry if you don't get a response right away. People around here are helpful and friendly, and if someone knows the answer to something, they'll let you know.

Have you put all the files in the right places? Have you tried from different areas in the game? (eg Dantooine, the Ebon Hawk etc), Have you got other mods that might have over written any of the mod files?

ShadowOfThePast
04-26-2006, 02:58 PM
Alright Sorry about the bumping thing. Oh and the mod wont work from a game save on the starforge, that was the problem I guess.
I ran into a bug that brought me back to the spire tutorial level after beating a part that is sort of a big part of the plot so I am trying not to throw a spoiler here, but its on the spire level.