PDA

View Full Version : MP Wont Let Me Spawn Vehicles


AbyssFire
01-16-2005, 05:56 AM
Can someone help me with this problem?

I just got this week a copy of jka.

I patched it and i downloaded the Assault Vehicle Pack from Hatrus.

Then i go to Solo mode and suddenly they dont spawn!

I tried normal jka Vehicles and they dont spawn too!

Even the maps wont spawn them!

I tried to spawn them in SP and they worked in SP

Does anyone know this problem?

Abyss

Edit: Iam not a newbie with the forums or jka....

Ackehallgren
01-16-2005, 07:12 AM
What do you write to spawn the vehicles? And, you only have 1 post so that kinda makes you a forum newbie :p Being new here and all I mean.

AbyssFire
01-16-2005, 09:27 AM
1: the code i typed is normal: npc spawn vehicle gunboat_hat
(is it me or are the vehicles of hatrus a little oversized in sp? :p


2: I got a second account but they wont give me the pass back so...


Abyss

Kurgan
01-21-2005, 02:15 PM
Hmm, PM me your account info and your specific problems and maybe I can help you.

As to spawning vehicles, you have to have cheats enabled and you have to give yourself enough "room" (flat, open space) for the vehicles.

If it gives you a vehicle extension error, then you should do a search because that's been answered many times before. Basically though either the mod you're using supports more vehicles or it doesn't, and if it doesn't you just have to delete some to make room.

AbyssFire
01-21-2005, 11:04 PM
The error when i spawn is: ERROR Coulend(sp?) Spawn Vehicle (insert vehicle name here)

About the Veh Exstention: This happend when i dinit have mods either...


About my account: I only Remember my account name: Zappy

Abyss