PDA

View Full Version : [TSL] Make Robes At The Workbench Mod is now up at My Site


RedHawke
02-12-2005, 03:51 AM
Well here we go, RedHawke's first TSL Mod too, I am starting my "fixes" my first target is the Workbench... :D

I love the new TSL Workbench, but I was disgruntled that you could make advanced armor components, blasters, etc. with the Workbench, but you couldn't sew a darn robe??? :confused:

Real Jedi and Sith know how to sew! ;)

This discustingly simple 2da edit mod cures this deficiency and adds the ability to make the various normal Jedi Robes at the Workbenches in the game. This is one of the first things I wanted to "fix" with TSL... so here you go!

You can create, pending your Repair skill level and available components, both the robe types of each level, Light and Dark, the robes are Padawan, Knight, and Master Robes. The Grey Jedi Robes as well, along with the Armored Robes the Jal Shey and Zisen Sha Series as well.

Get It Here! :ben: (http://www.citlink.net/~redhawke/)

I would have also put it up on PCGameMods but they don't have a TSL section yet. *Hint, Hint*

Installation Instructions:
-----------------------------
First, if you have not already done so, create a folder called "Override", without the quotes, in your KOTOR2 directory.

Unzip the itemcreate.2da and itemcreatemirs.2da contained in the .zip, into your KOTOR2 override directory.

Uninstallation Instructions:
-----------------------------
Simply delete these two 2da files from your override directory.

Enjoy! :D

Edit: Update!

I think I figured out why it wouldn't work for some people... it appears because of Mira's Rockets that a different 2da called itemcreatemira.2da is loaded when she joins the party so you can build her rockets...

So I have edited that file too and added the robes to that one... and have now reposted it on my site... anyone who has downloaded the previous version should DL this one... this might have been the problem Achilles and Maverick were having. :D

aluuannn
02-12-2005, 05:37 AM
good work ..gla di wasnt the only one who seen there was no make robe option.

RebelScum!
02-12-2005, 06:23 AM
Awesome...Once I again I say is all I need the game -.-.

beel2112
02-12-2005, 07:18 AM
Originally posted by RedHawke
Real Jedi and Sith know how to sew! ;)


Great--that just shattered my whole view of the Star Wars universe. Thanks a bunch!

;)

On a more serious note: Awesome! I really need to figure out how to use KT, there are a lot of little things I'd like to tweak....

Darth Stryke
02-12-2005, 07:57 AM
Well, it has begun. Redhawke has started TSL mods. I am just gonna download this and pack it away for a few days till I get the game.:cool:

EmperorJello
02-12-2005, 02:09 PM
Err... the zip appears to be corrupted. I can't open it directly or after downloading.

Darth333
02-12-2005, 03:18 PM
Originally posted by EmperorJello
Err... the zip appears to be corrupted. I can't open it directly or after downloading.
:( doesn't work here either...but as soon as it's fixed, i'll get this mod :D

RedHawke
02-12-2005, 03:22 PM
^^^^
Thanks people! :D
Originally posted by EmperorJello
Err... the zip appears to be corrupted. I can't open it directly or after downloading.
Originally posted by Darth333
:( doesn't work here either...but as soon as it's fixed, i'll get this mod :D
Opens fine on my end both using winzip and Win XP's Explorer??? :confused:

I'll re-zip it up and re-post it, check back in 5 Min! :D

Edit: I just re-uploaded a new zip... made it with win rar this time, tell me if it works! ;)

@beel2112 to have KT be able to extract files for TSL all you need to do is go into KT and click on File and Manage Paths and direct it to TSL's directory from there. KT runs just fine as a base file extractor, even the 2da editor runs well, but that is about it, to edit most stuff I'm sticking to the quite primitive but, tried and true GFF Editor. :D

You will get error messages from KT about the chitin.key but just click through them and KT will open... the only major thing I see is in the individual modules there are No dialogue files to be seen, this reduces our ability to mod stuff into the game until we can see and extract them...

But I hope adapting KT wont take Fred too long at all! :D

EmperorJello
02-12-2005, 03:31 PM
Might just be the site, I guess. I tried other zips from your site, and they seem similarly corrupted. Yet I can open zips from other sites fine..

Hmm.

Could you e-mail me the straight .2da file?

RedHawke
02-12-2005, 03:42 PM
Originally posted by EmperorJello
Might just be the site, I guess. I tried other zips from your site, and they seem similarly corrupted. Yet I can open zips from other sites fine..

Hmm.

Could you e-mail me the straight .2da file? Email Removed.
Sent the zip to you.

FYI, it is aginst the rules of the forum to post your email, you should have PM'd the email address to me! ;)

@ Darth333 does it work for you now???

Darth333
02-12-2005, 03:57 PM
Originally posted by RedHawke
@ Darth333 does it work for you now???
It works when I open it with Winrar but not Winzip :confused:

anyway, I got it...I couldn't undertand why my PC couldn't sew robes :D Thanks for making this :)

envida
02-12-2005, 03:59 PM
This is cool. Was one of the things that annoyed me about the workbench.
This one will always be in my override folder ;)

stingerhs
02-12-2005, 09:18 PM
Originally posted by RedHawke
I love the new TSL Workbench, but I was disgruntled that you could make advanced armor components, blasters, etc. with the Workbench, but you couldn't sew a darn robe??? :confused:

Real Jedi and Sith know how to sew! ;)

suddenly, i'm having visions of darth malak and darth sion sitting in rocking chairs by a fire at night knitting up some new robes..... :eyeraise:

anyway, great mod. :D

Mav
02-12-2005, 09:23 PM
Gee Redhawke, my mommy is gonna be real proud of me, I jst learned how to sew :lol: :lol:

Cool mod RedHawke, we can always count on you to fix what the developers left out. ;)

Now what about making something that makes it easy to gain Influence with your compadres .. wink... wink ;)

Emperor Devon
02-12-2005, 09:55 PM
Originally posted by stingerhs
suddenly, i'm having visions of darth malak and darth sion sitting in rocking chairs by a fire at night knitting up some new robes..... :eyeraise:

anyway, great mod. :D

Hey... that would explain how Sion got all the scars! :eek: He must be very bad at sewing...

Likwise, great mod, RedHawke. This will go into my override... One the game actually arrives at my house. (Curse Amazon! Why can't they ship stuff on the weekends!? The fact that their emplyees need lives of their own is no excuse!)

Mav
02-13-2005, 11:31 AM
For some reason when I go to the upgrade bench there is no robes that I am able to construct(sew), hmmm, I checked all 4 sections of the workbench, but I don't see the robes, perhaps I'm missing something, it can't be the Override folder, because Darth333's swoop mod works great. Any reason why it shouldn't work cause I can't think of any?

FiEND_138
02-13-2005, 12:47 PM
^^
Same here.

RedHawke
02-13-2005, 05:27 PM
Originally posted by maverick187
For some reason when I go to the upgrade bench there is no robes that I am able to construct(sew), hmmm, I checked all 4 sections of the workbench, but I don't see the robes, perhaps I'm missing something, it can't be the Override folder, because Darth333's swoop mod works great. Any reason why it shouldn't work cause I can't think of any?
Originally posted by FiEND_138
^^
Same here.
Do you guys have any points in the repair skill?

You need at least a repair skill of 3-6 before you start seeing the robes at the Padawan level, they should be in the Misc section on the WB.

Also did you install the mod after you allready loaded the area that also might prevent this from working...

Other than these solutions I don't know what to tell you... the itemcreate.2da controls what is constructable at the workbench they should appear.

Mav
02-13-2005, 07:31 PM
I definetly have a repair stat above that it is about 29 right now lol, but I guess it coul possibly be the whole "install after the area was already loaded deal" I guess I'll just have to find out on my next playthrough.

Darkkender
02-13-2005, 11:09 PM
I got your resolution.

just like with your elder rodian merchant mod Redhawke your archive .zip file seems to contain an archive within it that does not have an extension.

for those of you that download this extract the archive like you normally would to a seperate folder or something. Then open the folder and right click the file there.(Since there is only one file) In your right click drop down menu choose open with then choose winzip or winrar or whatever archive extraction program you use. Then extract as normal.

RedHawke
02-14-2005, 12:41 AM
Originally posted by Darkkender
I got your resolution.

just like with your elder rodian merchant mod Redhawke your archive .zip file seems to contain an archive within it that does not have an extension.
I really don't know how that happens?

I just highlight everything and pack it with winzip, they all open fine on my end... I test them out and even download them just like users would to make sure they work... wierd! :eek:

Darkkender
02-14-2005, 12:49 AM
Originally posted by RedHawke
I really don't know how that happens?

I just highlight everything and pack it with winzip, they all open fine on my end... I test them out and even download them just like users would to make sure they work... wierd! :eek:

It could be your settings within winzip. If I recall some of the more advanced newer versions have some extra features that might overlook this. Don't feel bad your not the only modder who has had a few downloads available that this occurs within. I just remember your mods because they are worthwhile.

Achilles
02-14-2005, 12:58 PM
....must...resist....urge...to....install....mods on....2nd playthrough...

Nice work, Redhawke! Rest assured that this will eventually find it's way into my Override folder.

EDIT: Yeah...I resisted the Dark Side for a REALLY long time on that one didn't I? :rolleyes:

If it helps, RH, the exact error reads: Cannot open file: it does not appear to be a valid archive. If you downloaded this file, try downloading the file again.

RedHawke
02-14-2005, 05:54 PM
Originally posted by Achilles
....must...resist....urge...to....install....mods on....2nd playthrough...

Nice work, Redhawke! Rest assured that this will eventually find it's way into my Override folder.

EDIT: Yeah...I resisted the Dark Side for a REALLY long time on that one didn't I? :rolleyes:
Yup! :D

Though this one isn't a game breaker and should be safe for first and second playthroughs!
Originally posted by Achilles
If it helps, RH, the exact error reads: Cannot open file: it does not appear to be a valid archive. If you downloaded this file, try downloading the file again.
This is starting to tick me off... I can open and use everything just fine on my end! :mad:

I really don't know what to do? :confused:

Jackel
02-14-2005, 06:21 PM
Red I did a little experiment...

Tried DLing the file via both opera and internet explorer and then tried opening it.

If you try to open the file with winzip it tells you it is unvalid.
However ... opening it with winrar works fine but you get the "RHTSLWorkbenchRobes2" file with no extension. I got that one to open by adding ".zip" on the end and it opened fine with two files in it :

RHMakeRobesOnBench_readme.txt and itemcreate.2da

Remaking the zip file works fine when I extracted it. Dont know whats going on but I am using winzip8.1 rather then the new version of winzip if thats any help. :confused:

Achilles
02-14-2005, 06:51 PM
Originally posted by RedHawke
This is starting to tick me off... I can open and use everything just fine on my end! :mad:

I really don't know what to do? :confused: Good news is that I dl'ed using Firefox at home and it opened just fine. Bad news is, it doesn't seem to work. Testing in a new module now. If it still doesn't work, then it might be a "new game" mod :(

Mav
02-14-2005, 07:39 PM
I might start a new game tonight (lots of homework), but I'll let you know if it is as Achilles says and is a "new game" mod

RedHawke
02-14-2005, 07:49 PM
Originally posted by Jackel
Remaking the zip file works fine when I extracted it. Dont know whats going on but I am using winzip8.1 rather then the new version of winzip if thats any help. :confused:
I think it is something my host is doing, or something built into IE's Downloader... because I upload known good .zip files and when I download with IE I get the invalid archive message... like IE's downloader is corrupting the file? :eek:

I don't get the message downloading the zip files with FireFox? :confused:
Originally posted by Achilles
Good news is that I dl'ed using Firefox at home and it opened just fine.
That's what I get too, got hit with a viscious 'coolwebsearch' adware so I stopped using IE completely long ago...
Originally posted by Achilles
Bad news is, it doesn't seem to work. Testing in a new module now. If it still doesn't work, then it might be a "new game" mod :(
Being it is a 2da file it probably loads the first time you use a particular workbench, I created it and added it into my override just before meeting HK-50 on Paragus, and it worked fine on the WB there... probably needs to be in override just before you enter the level with the WB. :D

Achilles
02-14-2005, 08:30 PM
Originally posted by RedHawke
Being it is a 2da file it probably loads the first time you use a particular workbench, I created it and added it into my override just before meeting HK-50 on Paragus, and it worked fine on the WB there... probably needs to be in override just before you enter the level with the WB. :D Tried that with Goto's yacht, but no luck. I'm heading back to Onderon now, so let's see if it works there.

RedHawke
02-14-2005, 08:36 PM
Originally posted by Achilles
Tried that with Goto's yacht, but no luck. I'm heading back to Onderon now, so let's see if it works there.
Well then it must be an install before you use any WB in the game the first time mod, it should have worked in the first new area if it were otherwise.

Being this is a totally new 2da file, one that did not exist in KOTOR, it probably loads when you use the first available WB (Peragus) and stays in your save for the rest of the game... oh well!

I guess you will have to wait for the next playthrough. ;)

T7nowhere
02-14-2005, 09:12 PM
Nice. I got my copy, I won't use it this game(almost to the end) but I will for the next. :) Jal Shey and Zisen Sha are my Favorite, so Now I will be able to get them earlyer.

RedHawke
02-14-2005, 09:58 PM
Update!

I think I figured out why it wouldn't work for some people... it appears because of Mira's Rockets that a different 2da called itemcreatemira.2da is loaded when she joins the party so you can build her rockets...

So I have edited that file too and added the robes to that one... and have now reposted it on my site... anyone who has downloaded the previous version should DL this one... this might have been the problem Achilles and Maverick were having. :D

Mav
02-14-2005, 10:02 PM
This is good news I'll test it for you right away, I'll be back in a second. ;)

UPDATE:

You nailed it RedHawke, the robes show up for construction perfectly now ;)

Achilles
02-14-2005, 10:38 PM
That did the trick.

BTW, did I mention how ugly the Jedi Master robes are? Can't wait to get those in Photoshop :D

Great mod, RH!

RedHawke
02-14-2005, 11:05 PM
Originally posted by Achilles
BTW, did I mention how ugly the Jedi Master robes are? Can't wait to get those in Photoshop :D

I totally agree!

I prefer the Knight Level textures on the thicker robes myself. They use Model N BTW.

Or my favorites are texture Variants 4 and 6 of the Padawan Level robes (Model I), they even have the cool capsules on the belt too! :D

Mav
02-14-2005, 11:10 PM
Originally posted by Achilles
Can't wait to get those in Photoshop :D

Well in that case I can't wait until you get them into photoshop either :D

Achilles
02-15-2005, 01:54 AM
Originally posted by RedHawke
I totally agree!

I prefer the Knight Level textures on the thicker robes myself. They use Model N BTW.

Or my favorites are texture Variants 4 and 6 of the Padawan Level robes (Model I), they even have the cool capsules on the belt too! :D Ugh....Model I all the way. The textures looks like they are going to be a lot harder to play with this time around :(

Oh, and whoever came up with the idea for Model M needs to have their head checked. I like the idea of Jedi armor, but could it not be ugly please :rolleyes: :D

Keiko
02-15-2005, 05:49 AM
Awesome, now I don't have to kill Vrook for his robes. Hehe! Nice job!:D

zerodark9
02-18-2005, 07:33 PM
I know its not really my place but I would post it in the KOTOR section at pcgamemods and just put KOTOR 2 or TSL in front of the name. But yeah I wish that they would put in a KOTOR 2 section to make it simple.

RedHawke
02-18-2005, 08:37 PM
Originally posted by zerodark9
I know its not really my place but I would post it in the KOTOR section at pcgamemods and just put KOTOR 2 or TSL in front of the name. But yeah I wish that they would put in a KOTOR 2 section to make it simple.
Sergio is working on it... I will post it when the TSL section opens! :D

We really shouldn't post TSL mods in the KOTOR section... it makes things more confusing, and likely adds to Sergio's, and possibly even T7's, workload having to move mods from one place to another.

Hades_One
02-19-2005, 06:45 AM
I am going to download this now and give it a try. I think that it was a major oversite not letting us to create robes on the workbench. Keep it up!

zerodark9
02-19-2005, 07:18 AM
I didn't know they were putting in a KOTOR 2 Section thanks for telling me.

TheShady
03-08-2005, 12:32 PM
Question: Does this mod only appear in the Ebon Hawk workbench or also on others?
Do I have to start a new game?
Is this mod included (because of the .2da-files) in the Prestige Class Item Pack mod?

Because it doesn't work! I have German version.

Malkavier
03-08-2005, 12:52 PM
Just a wee small error... I created the robes, upgraded them using Nanoweave Underlay and Overlay (for each robe type) and when I tried to put a robe on one of the characters.... crash to desktop :) Unhandled Exception Error. Oh the joys of using Winblows.

Darkkender
03-08-2005, 01:11 PM
Originally posted by TheShady
Question: Does this mod only appear in the Ebon Hawk workbench or also on others?
Do I have to start a new game?
Is this mod included (because of the .2da-files) in the Prestige Class Item Pack mod?

Because it doesn't work! I have German version.

This mod works at all workbenches. To answer your second question yes it is in the Prestige Class Item Pack mod. This mod only consists of 2 2da files itemcreate and itemcreatemira. These same 2da files are used in my Lightsabers at the workbench with Guardian saber and Segan Wyndth & Jedi Armors mods.

As to the reason it is not working it may be because of a language translation problem. Also if these are added after you have an existing game started they occasionally do not get loaded because of the games existing save paramaters.


Just a wee small error... I created the robes, upgraded them using Nanoweave Underlay and Overlay (for each robe type) and when I tried to put a robe on one of the characters.... crash to desktop Unhandled Exception Error. Oh the joys of using Winblows.

This would neither be caused by this mod nor is it caused by windows. I believe the problem lies in you trying to add underlays & overlays to a robe that technically may not supposed to have them. This very well is likely a glitch within your copy of the game that is allowing you to upgrade items that are not to be upgraded. when this happens the rest of the game responds by crashing.

TheShady
03-08-2005, 01:14 PM
OK. Thx. But how do I create robes? (Silly question but I don't have a lot of time since this morning to test so I just write down everything :D ).

Darkkender
03-08-2005, 01:28 PM
Originally posted by TheShady
OK. Thx. But how do I create robes? (Silly question but I don't have a lot of time since this morning to test so I just write down everything :D ).

Check each of the menus with-in the create item area of the workbench. They should be in the last menu labeled other. It helps to take your time before saying something doesn't work.:cool:

TheShady
03-08-2005, 02:05 PM
Originally posted by Darkkender
Check each of the menus with-in the create item area of the workbench. They should be in the last menu labeled other. It helps to take your time before saying something doesn't work.:cool:
Well...That makes sense. Thanks again. Now it works :D

It's just the :wornout: ...str... :nut: stress... :explode:

Malkavier
03-08-2005, 04:09 PM
This would neither be caused by this mod nor is it caused by windows. I believe the problem lies in you trying to add underlays & overlays to a robe that technically may not supposed to have them. This very well is likely a glitch within your copy of the game that is allowing you to upgrade items that are not to be upgraded. when this happens the rest of the game responds by crashing.

Upgrading works on the StarForge robe in the pack without a crash. It's when I use the red robe that it crashes. I guess this robe is not meant to be upgraded even though it gives the option to do so... And man, the red robe is the best looking one, it figures it would have to go and crash on THAT one, heheh.

Darkkender
03-08-2005, 10:57 PM
Originally posted by Malkavier
Upgrading works on the StarForge robe in the pack without a crash. It's when I use the red robe that it crashes. I guess this robe is not meant to be upgraded even though it gives the option to do so... And man, the red robe is the best looking one, it figures it would have to go and crash on THAT one, heheh.

Okay that is one of the robes associated with the prestige class mod and not with this mod then. Even though they both make use of the workbench creation method. The problem lies within the item itself and not with the method in which you created it.

Malkavier
03-09-2005, 01:12 AM
Ahhh, I was wondering... I only installed mods for the updated animal skins, the prestige pack, your mod and...one of the lightsaber packs.

I've always wondered why no one ever skins navy blue robes (or many blue robes at all?) with dark orange or gold trim though, or black robes with silver trim (think Raistlin Majere once he went to the Blacks). The normal browns and grays are all fine and dandy, but the whole earthtone thing makes me think my PC resembles a monk in some Dark Ages monastary or something....

Why don't I skin it you ask? No time, no tools, and partially blue-gray colour blind. Three main reasons, heh.

RedHawke
03-09-2005, 02:07 AM
Originally posted by Malkavier
Upgrading works on the StarForge robe in the pack without a crash. It's when I use the red robe that it crashes. I guess this robe is not meant to be upgraded even though it gives the option to do so... And man, the red robe is the best looking one, it figures it would have to go and crash on THAT one, heheh.
That is part of the Revan's Robe Pack, not this mod, as Darkkender partially pointed out to you. I have no idea why it crashes when you upgrade the robes. As the robe uti file is not any different, I used the same template for all of them... wierd. :(
Originally posted by Darkkender
Okay that is one of the robes associated with the prestige class mod and not with this mod then.
Actually it would be the Revan Robes Mod not the Prestiege Robes Mod. :D

Darkkender
03-09-2005, 04:21 AM
Originally posted by RedHawke
Actually it would be the Revan Robes Mod not the Prestiege Robes Mod. :D

DOH Bart!!! *Smacks Head against wall*:headbump

RedHawke
03-09-2005, 04:30 AM
^^^^
:rofl: ROFL @ Darkkender! :rofl:
Originally posted by Malkavier
Upgrading works on the StarForge robe in the pack without a crash. It's when I use the red robe that it crashes. I guess this robe is not meant to be upgraded even though it gives the option to do so... And man, the red robe is the best looking one, it figures it would have to go and crash on THAT one, heheh.
OK I just went in and tested the mod and all 4 robes upgraded without a hitch, no errors or crashes, I used my 2 Custom Nanoweave upgrades too.

This leads me to believe it is a bug in your particular savegame...

Malkavier
03-09-2005, 01:49 PM
Well, I have figured out the problem after all...

If your save game is marked with a Cheats Used flag, all kinds of nasty things seem to have been built in to go haywire on you (For instance, the first HK-50 you have to kill at the beginning of the game to progress further becomes invulnerable, this "bug" I have tested and retested and it only happens if the save file is marked with the Cheats Used flag, he even gets this hilarious dev voiceover taunting you.). So, my simple workaround: remove the flag using KSE.

Did it work? Yes, I was able to craft the robe and upgrade it this time without a crash.

Another bug I noticed, is that if you have too many inventory items, it will do a similar crash when you get armor of any type. I've noticed this particularly when getting droid armor. Simple workaround was to just break down a ton of worthless items at a workbench/lab.

So if anyone has problems, make sure your save isn't cheat flagged BEFORE you upgrade the items.

VernoOiale
03-09-2005, 01:57 PM
Any chance of a hoodless version of these robe Redhawke?

Great job on this btw, and thanks

General Kenobi
03-09-2005, 07:43 PM
Originally posted by VernoOiale
Any chance of a hoodless version of these robe Redhawke?

Great job on this btw, and thanks

I'm sure a non-hooded one is possible but from what I know so far it is not possible to "work the models over" very much. I've been in on some conversations about modeling and it seems that models are not changable. ChAiNz told me what the model files were the other night and I tried in vain to open it/import it into Maya, and usually if Maya can't open it....It will be hard.

I'd say they will have to wait till modeling is cracked open before that happens since it would require a new model for a character.

Hope that helps to answer your question. :)

ChAiNz.2da
03-09-2005, 08:24 PM
Originally posted by Darth Melignous
I'm sure a non-hooded one is possible but from what I know so far it is not possible to "work the models over" very much. I've been in on some conversations about modeling and it seems that models are not changable. ChAiNz told me what the model files were the other night and I tried in vain to open it/import it into Maya, and usually if Maya can't open it....It will be hard.

I'd say they will have to wait till modeling is cracked open before that happens since it would require a new model for a character.

Hope that helps to answer your question. :)
Just FYI, cchargin released MDLOps v5 last night so now we can do model work (certain restrictions still apply) ;)

As for Maya, it won't work. MDLOps converts game models into ascii format, as far as I know Maya is incapable of working in this form. However, GMAX is a free modeling program, and with the proper plug-in will easily import the converted ascii models :D

Read up on MDLOps here:
http://www.lucasforums.com/showthread.php?s=&threadid=140293

Get GMAX here:
http://www.discreet.com/products/gmax/

General Kenobi
03-09-2005, 09:02 PM
Sweet :)

As always ChAiNz you rule!

I'm glad the door has been cracked on the modeling thang. I just wish the files were more friendly to edit like Jedi Knight series was. Put em' up in a .pk3 (zip) file and your good to go. Now those were the days...lol

And UNrelated...

ChAiNz I told you last night you unleased a monster by helping me. I ended up doing a custom darkside version of Nomi's Robe (I'm sure you already know) last night and posted it as well.

ChAiNz.2da
03-09-2005, 10:24 PM
Originally posted by Darth Melignous
Sweet :)

As always ChAiNz you rule!

I'm glad the door has been cracked on the modeling thang.hehe.. I'm just the messenger man, the bearer of good news. The real credit goes to cchargin who made modeling 'fantasies' into a boni-fied reality. Without him, we'd be skinning everything in sight just so that something looked different heheh

Originally posted by Darth Melignous
ChAiNz I told you last night you unleased a monster by helping me. I ended up doing a custom darkside version of Nomi's Robe (I'm sure you already know) last night and posted it as well. Welcome to the DarkSide :dev11:
Yeah, I've already got my copy... heheh
Looks great my friend, keep up the momentum and let the 'monster' roam free ;)

^^^^ @RedHawke
Sorry for the slight :o offtopic, just doing some "recruiting" for Holowan heheh... I'll leave your thread alone for relating topics now... :D

But I will say this, it's nice to see those robes in TSL... I'm glad to see you made them available :emodanc:

RedHawke
03-10-2005, 01:31 AM
Originally posted by Malkavier
Well, I have figured out the problem after all...

If your save game is marked with a Cheats Used flag, all kinds of nasty things seem to have been built in to go haywire on you
That's wierd!!! My current games all have the cheats used flag set and I have had no problems whatsoever!

Again I'm leaning to something being haywire in your save game itself. ;)
Originally posted by ChAiNz.2da
But I will say this, it's nice to see those robes in TSL... I'm glad to see you made them available :emodanc:
Actually this is the wrong thread, this thread (http://www.lucasforums.com/showthread.php?s=&threadid=145747) is the one about the Revan Robes.

This thread is about adding the Jedi/Sith Robes to be constructable at the WorkBench and has nothing to do with the Revan robes...
*Cough*... Malkavier... *Cough*! :D