PDA

View Full Version : Dantooine Error[Partial Spoiler]


mosey
02-14-2005, 05:51 PM
I have a big problem in Dantooine. I am on the dark side, and i ally with the merecenary leader. I go to the Khoonda base, and disable turrets, and remove the mines. Then I come back and tell him that were ready to do the assault. Then i see 2 cutscenes, one with the soldiers crossing the bridge, and the other with the soldiers fighting the Khoonda soldiers. After the Khoonda soldiers are all dead, my screen goes black and nothing happens. The game freezes. Ive tried reinstalling, but it doesnt work. Please help

mosey
02-18-2005, 11:47 AM
WILL ANY1 HELP??
i have ati card by the way, and ive alrdy tried every driver i can find
also, i restarted my character, it gives the same type of error but at a different part(when i try to exit the ebon hawk)
HELP!!!!

Darth333
02-18-2005, 12:16 PM
Did you tried loading another savegame? Could be your savegame that is corrupted. If I remember correctly, you are supposed to be transported to another module right after this scene (Inside Khoonda). If the date pertaining to that module is corrupted, then the new module won't load.

mosey
02-18-2005, 12:42 PM
the messd up thing is, that this happened multiple times, but same things happened

screen went black, it was responding in the ctrl+alt+del screen, and when i tried to end task it it said: "your game will not be saved, are u sure u want to exit"
i sooo dont want to restart the game again, any1 have a save game at the begginin of dantooine on light side?

mosey
02-19-2005, 06:26 AM
hmm, i restarted the game again, same error occured, but it occured when i tried to leave peragus

could this be caused by a fragmented harddrive?