PDA

View Full Version : Stuck On Nar Shadaa (Possible Spoiler)


Axell
02-18-2005, 01:07 PM
Ok, I don't know if this is a bug or not, but I've run around the whole Nar Shadaa and have no idea what to do.

My problem is the following:

I've been thru the part where you play as T3 and get the codes for the new Ebon Hawk's ID.
After that, I appear in a room with Kreia, T3 and Hanharr, playing as Bao Dur.

I tried talking to a bunch of people but nothing seems to make the story go forward. I tried talking to Tienn Tubb but he says I need a blank transponder code... Wasn't I supposed to receive that when I fnished playing as T3?

Addendun: My main character is Bao Dur, I can't switch party members and can't seem to find this transponder card! Help please!

Bear with me if this is not a bug at al!l

Drazin
02-18-2005, 01:25 PM
Hmm, that is strange.
In that scene should have been some dialogue choices to pick who goes where, and all the details of getting there are played out in that scene, which you have no control over.
I would suggest reloading a previous save, which seems to be the cure for most of the problems people have. And if you have any Mods installed, remove them and see if it clears up the problem.

Axell
02-18-2005, 02:01 PM
Well, reloaded a previous save game with a clean Override folder and still no luck....
Guess I'll have to start the game all over again...! :mad:

Drazin
02-18-2005, 02:04 PM
keep trying before you restart.

Axell
02-18-2005, 02:23 PM
I think I messed up the game myself.
I used KSE and raised all the party's influence to 100 and ended up with Sith Bao Dur and Atton earlier. I think that must be the reason....
Oh well, that's what you get for being a cheater!
*Kicks own butt.*