PDA

View Full Version : GeForce 4 *Nividia* Graphics Card Issue


DarthVandar205
02-18-2005, 02:06 PM
I have a problem with KOTOR 2 and 1 because I have a GeForce4 card and the latest Nividia drivers and I cant use frame buffer effects or soft shadows. I also cant select Anistropy either. My graphics card options allow me to turn on anti-aliasing and anistropy but when I go back to the game I cant chose them there and my frame buffer and soft shadow options areint available. Ive even edited the swkotor2.ini file to make those 2 things set to 1 but the options still dont become adjustable in the game and they switch back to zero when I open up the ini file again. What should I do?

Leviathan
02-19-2005, 07:03 AM
Only the graphic cards from the GeForce FX family let you adjust the options you can not actually modify... :(
I hope this helps you !... :)

DarthVandar205
02-19-2005, 12:27 PM
Yeah I was thinking about getting one of those cards. I got this other card with the computer but I think its kinda low end because some new games are slow on it. I like the GeForce/Nividia cards because they seem to work better than the ones in the ATI crowd because ive had problems with some of them.

icefox13
02-20-2005, 01:11 AM
Actually, with my GF4 4600 I can successfully enable soft shadows and frame buffer effects. Everything works. Don't know which version of the nvidia driver I'm using, though.

Leviathan
02-20-2005, 07:41 AM
I like the GeForce/Nividia cards because they seem to work better than the ones in the ATI crowd because ive had problems with some of them.
I agree entirely with you, DarthVandar205 !
nVidia was the first graphic solutions' manufacturer to make drivers. So it's not a chance if their Detonator or ForceWare drivers are of better quality than the Catalyst one of ATI... :D
Don't know which version of the nvidia driver I'm using, though.
Simply right-click on an empty place of the Windows's Desktop, then choose "Properties". In the window named "Display Properties" which appears, select "Settings". Next, click on the "Advanced" button. In the new window, select "Adapter" and the "Properties" button. In this last window, choose to read driver's informations by clicking on "Driver". You'll see your driver's version in the "Driver Version" field...
I hope this helps you !... :)

DarthVandar205
02-20-2005, 09:56 AM
In the options menu for my graphics driver/card it actually supports some of the stuff thats in the game's graphics menu because it gives you those options but whenever I chose them and go to the game I cant adjust that stuff in the game because the graphics menu there is the same. I also tried going to the swkotor2.ini file and changing those things there but that still doesnt work.

Leviathan
02-21-2005, 01:56 AM
If SW : KotOR II does not allow you to adjust some video settings, that's because it does not consider that your graphic card is ready to work correctly with this game.
But why can you change this settings using your driver's options ? Simply because your card can manage some particular visual effects, like the "anti-aliasing" or the "anisotropic filter", in a "standard" game, i.e. in a game which not claims much resources...
If you have questions about this, do not hesitate to ask them to me... :rolleyes:

DarthVandar205
02-21-2005, 01:59 PM
Oh okay, thats cool. I just wanted to be sure it was an issue with the graphics card and not just something I could go and change with the game without having to go out and buy a whole new card. I probably need to get a new video card anyways so that some of the newer things can run more smoothly on my computer. Thanks for the help.