PDA

View Full Version : Party members disappear and crashes *early spoiler*


Sethik
02-19-2005, 05:28 PM
Been having some annoying crashes playing TSL. Everytime there is a lot of blaster fire on the screen the game locks up. It is really annoying and gets to point where I just run away with one party member and let the other two deal with the problem. I ignored it so far because the game is so good, but I have hit a wall.

Spoilers below

When storming the ithorian compound on Citadel to kill the mercenaries the game froze while I was killing the 6 mercs at the front . No biggie I thought (although it was a big of a piss off.) I got into the habit of saving in the middle combat because of this did so when there were only 2 enemies left.

I load up the game again and Kiera and Atton are gone. Just gone. Not inthe party. Not in the party selection screen. Nothing.

This is a big problem because I only use quicksave and the auto save is from a half an hour early game time. I'm at my wits end.

Anybody know what's up?

Edit:
Specs:
1.8ghx AMD Atholon 2200+ Xp
512 DDR ram
128 meg Geforce4 ti 4600

I have the most recent drivers.

stingerhs
02-19-2005, 07:56 PM
well, what happened is that your game was saved a bit too quickly, thus its corrupted. to prevent this, take the time to pause the game and save it through the options menu (the icon in the top right corner). to be honest, there's nothing you can do about it, and there's probably other problems with the savegame that you haven't discovered yet. sorry. :(

as for preventing crashes, you could try lowering the texture quality to medium. this would smooth the game out in general, and it would (probably) prevent crashes. i would also reccommend running a spyware/virus scan on your system to make sure your system is clean. :)