PDA

View Full Version : ATI Issues(again)


mosey
02-22-2005, 05:02 PM
okay ive seen a LOT of ATI errors(all of them happened to me) and after gazillions of pissed off days, ive solved em all(and actually finished the game, uck ending)

anyways there are 2 bugs i see

first of all, before doing any of this, download the LATEST drivers for ur card, not 4.11 or 4.3 or anything, only LATEST(trust me, it works)

1: slowdown on dantooine and even on other planets
Solution: open up swkotor2.ini in your directory, go to the video section and add this line in "Disable Vertex Buffer Objects=1" without the quotes, that should fix it

2: crash after movie, crash after character creation
this can also be fixed, but like i said before get the LATEST drivers. i had this problem on 4.3 drivers, 4.4 drivers and 4.11. However it went away after i downloaded the LATEST drivers. so download em, and you should be ok.

hope this helped, ive seen much of this information fragmented over the whole forums

also i hope this will help the problems, also if u guys want u can stick it

Drossvirex
02-22-2005, 09:40 PM
This will really help. I had this problem randomly and on swoop races. The only thing is, the game runs at a lower framerate overall with the vertex thing disabled.

mosey
02-23-2005, 11:55 AM
are u sure? cuz it speeded up for me with the vertex thing

Kiwegapa
02-23-2005, 01:31 PM
mosey, the Disable Vertex Buffer Objects=1 line goes under [Graphics Options], just to ensure you have it in the right spot. Pretty much everyone who has needed it has found it to return performance to what it was before the Dantooine slowdown.

drossvirex, do you mean that while the game is fast, it doesn't reach the same highs in performance that it did before? If you have FRAPS, can you give me some numbers?

Drossvirex
02-23-2005, 07:51 PM
What I mean is when the game runs normally on medium textures with the vertex enabled, it runs very smooth. That is until it gets randomly choppy, like when racing. It can be fixed by changing something in the graphic options, but that gets really tedious.

When I disable the vertex thing, it gets rid of the random choppiness, but it doens't play as smooth overall.