PDA

View Full Version : Unable to Enable FSA


avonnied
03-02-2005, 06:52 PM
Anyone else not able to enable the FSA in the options?

This is for the PC Version..

GF6800GT 256M
66.93 Official Drivers

avonnied
03-02-2005, 08:47 PM
ok found the answer to my own question lol
from the trouble.rtf in teh docs

Enabling FSAA in Star Wars Republic Commando
The Full Scene Anti-Aliasing (FSAA) setting in Star Wars Republic Commando is controlled by the in-game FSAA option. Because of this, configuring FSAA in the manufacturer Control Panel will have no effect on the game. You must set Vsync to On in the Graphics Options menu before the option to enable FSAA in the game will be accessible. After enabling VSync, you will then be able to choose from a list of supported FSAA modes.