PDA

View Full Version : multiplayer compatibility


anonymous
04-23-2000, 06:59 PM
Does anyone know if someone with version 1.0 can connect to a host who has upgraded to version 2.02 ?

K_Kinnison
04-23-2000, 07:36 PM
Nope, you both need 2.02 or the same version otherwise you will get booted when you try to start the game, this also makes hacks very hard to do in MP

anonymous
04-23-2000, 07:51 PM
thank you for the reply, k_kinnison