PDA

View Full Version : Bao joining cutscene problem


kornin
03-14-2005, 02:54 PM
So I take off from citidel station to go to the telos planet surface where you first meet Bao. I get through all the movies, and when they're done, its just a black screen. I've tried going back to a previous saved game, i've tried reinstalling the game and starting over, i've tried installing the cat 5.6 drivers...nothing works

I got through the game the first time with little problems (a few graphic glitches here and there...) The second time i started this happend...then after i reinstalled the game and started a whole new character, it happens again, same place.

Help?

Achilles
03-14-2005, 06:19 PM
Any mods involving Bao-Dur, Remote, Kreia, Atton, or any of the NPC's spawned in that module?

stingerhs
03-14-2005, 09:40 PM
if you don't have any mods installed, then you're going to have to give us your computer specs.

also, if you're playing around with the catalyst drivers, then you might want to try running the 5.2 catalyst drivers. i've posted the back driver links in the ATI driver issues sticky at the top of the forum.

hope that helps. :)

kornin
03-15-2005, 12:46 AM
Thanks, it was a mod