PDA

View Full Version : Fog (TSL)


NiCK-LeSS
03-16-2005, 12:12 PM
guys, can someone tell me how to turn off the fog in TSL? it makes my game run slow and sometimes even crash.. so any help would be appreciated.

stingerhs
03-16-2005, 01:07 PM
i'm not sure that you can turn it off. you could try disabling Frame Buffer Effects and Antialiasing. there may be an option in the .ini file, but i think the fog effect is apart of whatever map you're playing in.

Kiwegapa
03-16-2005, 05:29 PM
Try adding the line Disable Vertex Buffer Objects=1 to the swkotor2.ini file under the [Graphics Options] section. It doesn'r help everyone, but most people notice an improvement in areas with massive slowdown.

JamieKirby
03-23-2005, 07:50 AM
Well, none of these solutions fixes my slowdowns.