PDA

View Full Version : Trouble on Telos (Minor Spoliers)


Pirate Zugg
03-21-2005, 12:30 AM
Other than the odd crash or two, this is the first bug I've experianced in TSL. This is my 3rd time through and it's never happened.

Basicly, on the first job Luxa sends you to do, you go to aparment B3(?) to do the trade of weapons for credits. I removed my two party members, saved, then quit. I came back about half an hour later, loaded my game, and tried to open the door. I clicked on the door, and nothing happened. Now, when I try again, It doesn't come up with the Door opening icon, just the normal cursor, which doesn't do anything when I try to open the door.

So, I loaded up my saved game and tried again. But this time, the screen is completely black except for the cursor. So I click the options icon from memory and everything shows up on the menu, but if I go back to the game its black again. If I try to load ANY save game after that, it just comes up black again.

So I quit the game, I can load everything fine again, but I still can't open the door. If i add my party members, they appear but theres nothing different. If I try to open the door then remove them, I can't add them to my party again.

My computer is able to run the system with everything on high, so it's more than capable of running the game. I've even tried turning all the settings down. Nothing different.

Anybody have any suggestions? :confused:

Edit: And I forget to mention, I've tried restarting my computer.

Pirate Zugg
03-22-2005, 12:44 AM
Nevermind, I got it working again. I just left the map and came back. Later on, I clicked to talk to Lt. Grenn while my pc was lagging, and the same thing happened.