PDA

View Full Version : Creepy Happenings at LF...


Sabretooth
03-30-2005, 12:38 AM
Believe it or not, THIS (http://img65.exs.cx/img65/6765/creepy7mf.jpg) is the screen I got after I made my latest post the "Coolest 1st Grader" thread.

WTF?!?!

After I refresh, the same screen comes, but then returns to normal all by itself. Any reasons, anyone?

BTW, you can also use this thread to tell us all those weird happenings on the internet you have faced...

Vikinor
03-30-2005, 12:49 AM
Looks like the Trade Federation is invading LF. Is that a bug or just mixed up smiles?

TK-8252
03-30-2005, 12:50 AM
Silly Separatists think they can take over LucasForums with their Battle Droids.

*Grabs DC-15*

Boba Rhett
03-30-2005, 12:51 AM
I was sitting at the main page once and the Help Forums came alive and tried to eat me. I beat them back with a shovel I had near by at the time but they managed to ruin my favorite shirt.

That sucked. Although, if it weren't for that experience, I would never have spent that day in Arby's so it's all good.

Vikinor
03-30-2005, 12:56 AM
Originally posted by TK-8252
Silly Separatists think they can take over LucasForums with their Battle Droids.

*Grabs DC-15*


Someone has ben playing Republic Commando......maybe a little too much.

I remember a weird happening at LF. The time I couldn't log in. OOOO scary, but seriously I was scared I thought I was banned and was like "What did I do?!" I was in a panic couldn't think staright.

Tyrion
03-30-2005, 01:01 AM
Jedi2k2(AKA Viper)

Yeah.

shukrallah
04-01-2005, 09:35 PM
Where did you get that cool start menu?

LukeKatarn
04-01-2005, 10:16 PM
Originally posted by VikingLarz
Someone has ben playing Republic Commando......maybe a little too much.

I remember a weird happening at LF. The time I couldn't log in. OOOO scary, but seriously I was scared I thought I was banned and was like "What did I do?!" I was in a panic couldn't think staright. That happened to me when I changed e-mails. I was so freaked and thought I was banned. Turned out I had to verify my e-mail. ROFL!

Sabretooth
04-02-2005, 01:24 AM
Originally posted by lukeskywalker1
Where did you get that cool start menu?

Longhorn Transformation Pack 9.0.

Google will do the rest.

Crow_Nest
04-02-2005, 01:51 AM
Hmmm....


Never seen those battle droids before, they are one of the smiles you could use in posts. Probably just a bug.

Dagobahn Eagle
04-02-2005, 01:36 PM
Stop hacking the board icons, Sabretooth.

Sabretooth
04-05-2005, 04:49 AM
http://img25.exs.cx/img25/8943/weird29cq.jpg

Seems like a more than a bug to me. What next? Clones?

Doomie
04-05-2005, 10:41 AM
Where on the forums do we even have that picture? strange indeed.

Was this picture taken on April 1st by any chance?

LightNinja
04-05-2005, 03:03 PM
Poltergueist 5 :eek:

El Sitherino
04-05-2005, 03:34 PM
Originally posted by LightNinja
Poltergueist 5 :eek: They're in your internets!

Redwing
04-05-2005, 07:16 PM
Originally posted by Doomie
Where on the forums do we even have that picture? strange indeed.

I could be wrong, but I think it's an avatar.

Sabretooth
04-06-2005, 03:31 AM
First Picture: 30th March
Second Picture: 5th April

I see no pattern...

This has been happening on my Firefox for about a week now, where pictures get mixed up. IE runs fine, but it's too slow for my liking. Anyone else having this prob?

Tyrion
04-06-2005, 03:50 AM
Originally posted by Doomie
Where on the forums do we even have that picture? strange indeed.

Was this picture taken on April 1st by any chance?

Guys, when you are making a post you see a Smiles box, right? You see :) and :p and :confused:, right?

Look a bit further down, and you see :amidala: and :band: and, oh hey look, :bdroid2: .

:dozey:

Joetheeskimo
04-06-2005, 07:52 AM
Looks like some admin muddled up the smilies a bit...;) Bad Rhett!

Zappa_0
04-06-2005, 08:55 AM
hehehe thats funny!

Crow_Nest
04-06-2005, 10:16 AM
Originally posted by Tyrion
Guys, when you are making a post you see a Smiles box, right? You see :) and :p and :confused:, right?

Look a bit further down, and you see :amidala: and :band: and, oh hey look, :bdroid2: .

:dozey:

Yeah it was like i said. The bug caused the smiles to appear on the forum instead of our posts.

:bdroid2: :bdroid2:

Doomie
04-06-2005, 10:42 AM
Originally posted by Tyrion
Guys, when you are making a post you see a Smiles box, right? You see :) and :p and :confused:, right?

Look a bit further down, and you see :amidala: and :band: and, oh hey look, :bdroid2: .

:dozey:

By now, we were talking about the star destroyer pic, not the battle droids.

I'm not as stupid as you may think.

Vikinor
04-06-2005, 10:36 PM
The Star Destroyer 'smile' isn't an available smiley is it? And how would an avatar get mixed up with smileys?