PDA

View Full Version : KOTOR II, HUGE, sound issue, PLEASE HELP


joak
03-31-2005, 12:04 AM
I recently noticed that after playing KOTOR II, when I go into windows every sound that I play has a huge and disgusting reverb.

This I cannot disable, don't know why... I have a Sound Blaster Live! 5.1 ... I tried what the troubleshooting guide says and it didn't work. I even checked out the EAX settings in the control panel and still doesn't work.

I even tried going into TSL, changing the sound configuration (to make every combination that the game allows) and going back to windows to see if I managed to disable the reverb. Nothing.

The funny thing is that the reverb is disabled, or at least not audible, when playing the game.

Please someone help me, I dont want to reinstall everything again.

stingerhs
04-01-2005, 12:51 AM
hmm, i've heard of TSL having some strange effects on Windows settings after playing for a while, but usually its related to something visual such as brightness or something. i haven't heard of this problem until just now.

unfortunately, i also don't know a heck of a lot about the audio side of the equation (mostly because i can do something about the visuals). my guess would be to try restarting your computer and see if that helps. and i realize its an inconvienence to do so, but if the shoe fits....

joak
04-01-2005, 01:46 PM
thanks for the reply
i've already tried restarting windows but it doesn't work
i recently re-installed the drivers and programs for my sound card... it didn't help either

i'll have to try by uninstalling the sound card, the game, and then re-installing sound blaster's stuff...

but its really lame to reach this point

joak
04-01-2005, 01:48 PM
i'm actually getting to hate this game for this... besides of all the other bugs that it has... please a patch, NOW

Kiwegapa
04-05-2005, 12:07 AM
This actually seems to be a Soundblaster problem, not a KOTOR one. I get this issue in other games as well. Sometimes EAX doesn't release the sound card and effects including reverb that sounded really nice in the game continue to be applied. Sounds awful when applied to the sound on a TV program.

I'm not sure if there's a fix available.

migwell
11-05-2005, 11:14 AM
I hate to dredge up an ancient thread, but a search only pulled this one page. REVERB!!! I quit the game and there it is and I cannot get rid of it. Well, a reboot 'fixes' it. I was almost ready to switch sound cards before I found this thread, but I am running an Envy 24 card, not a soundblaster, and this guy has a Creative card with the same problem. Reverb music... So I will soon arrive at the ending everyone hates and finish the game, that's a solution.

The Doctor
11-05-2005, 01:50 PM
I had the same problem for a while. Do you have wireless internet? If so, it might be that your wireless node is to close to your speaker. That happened to me. It needs to be at least 1 foot away from the speaker.

Kiwegapa
11-06-2005, 06:05 AM
Unfortunately, I have not found a solution to this problem yet. It doesn't plague me often though. I do not have my wireless network hooked up this year, so it hasn't influenced the times I did have an issue.

I still believe that the issue lies in EAX. If you disable EAX, does the issue go away? I haven't tried that myself.

The Doctor
11-06-2005, 04:36 PM
^Try it. I don't know if that will fix it or not.

Det. Bart Lasiter
11-06-2005, 06:14 PM
Using software sound for the game worked for me. Try using that exclusively for games, and waiting for the effect to go away when you're not in game.