PDA

View Full Version : MultiPlayer problem


HornFan
10-04-2001, 03:37 PM
Any ideas on how to solve this problem would be greatly appreciated.

When I try and join a multiplayer Internet IP hosted game, I press the [Show Games] button, enter or paste in an IP address, and press [Enter]. The game pauses for a second or two and then returns me to the main menu without a listing of games or an error message.

I have tried many IP address that people have posted and have had the same result.

Connected to the Internet via a DSL connection. No problems with connection and pretty fast for normal Internet use.

Thanks again in advance.

HornFan
10-04-2001, 07:47 PM
OK. Ran into another person who has a DLS connection that has the same problem.

Hmmm...

Jaggyr
10-05-2001, 07:07 AM
I am also having the same problem. I use a cable modem and have firewalls and virus protection disabled before running the game. But the exact same thing happens to me..... Is there a fix?:fett:

Jade Skyhiker
10-08-2001, 04:11 PM
I have the same problem. I have Qwest DSL

It could be the fact that most DSL ISPs have extremely tight/high firewall setups

I couldnt play Jedi Knight with this connection too so I'm guessing it has to do with Direct Play system and that our ISP are blocking the port we normall play at

I sent a letter to qwest requesting he open some of the UDP ports we use for DirectPlay but i havent got any response yet,

Stupid biths!! ugghhhh