PDA

View Full Version : Can't install the patch!


SW geek
04-15-2005, 12:17 PM
The patch won't install, it works fine until it's almost done but then it gives me an error like "old file doesn't exist":confused:

I have tried to update the game with both the autoupdater AND manually but I get the same error whenever I try...

any1 else have this problem or do I just have to reinstall TSL?

Darth333
04-15-2005, 01:23 PM
The patch is only for the US version of the game for now and it wont work with other versions. It should be available in a few days for the international versions.

PR-0927
04-15-2005, 09:12 PM
Yeah, I have this same problem too. This is the U.S. version I am talking about as well.

:fett:

SW geek
04-16-2005, 07:01 AM
That's weird, I have the UK version so I thought that was the problem....:eek:

Im going to reinstall the game and then try to patch it with a clean install..

Darth333
04-16-2005, 08:03 AM
Originally posted by SW geek
That's weird, I have the UK version so I thought that was the problem....:eek: The patch for the UK version has not been released yet.

feawthersea
04-22-2005, 11:41 AM
please dont use the crack!

Doomer D. Great
04-26-2005, 10:28 AM
I've just dl'ed the v1.0b patch (US) and tried to update my game. Its keep processing files fine untill it reaches the main file "swkotor2.exe"...

When this file is sub-processed to 25%, the patcher crashes and i get a windows error report...

Afterwards, if i got to the directories of the game, i see different RT###### file for every actuall file.

So, the game is so not patched + an updated (encrypted) file is there for every old file (so double space) + a crash to top it all off...

I am sad...

My file are completely original and there is no modification made to the game ever...

feathersea
04-26-2005, 10:47 AM
what is your video card?

Doomer D. Great
04-27-2005, 05:07 AM
Originally posted by feathersea
what is your video card?

If this was a question for me, then I have a GeForceFX 5200with Forware v79.50...

Darth333
04-27-2005, 09:45 PM
Originally posted by Doomer D. Great
I've just dl'ed the v1.0b patch (US) and tried to update my game.
Since you are not in North America, are you sure you have the U.S. version fo the game? Note that the U.K. version has a specific patch. Unless there is something I am unaware of, patch 1.0b has not been released for the international versions yet.

Doomer D. Great
04-28-2005, 12:59 AM
Originally posted by Darth333
Since you are not in North America, are you sure you have the U.S. version fo the game? Note that the U.K. version has a specific patch. Unless there is something I am unaware of, patch 1.0b has not been released for the international versions yet.

It may be hard to accept but, yours is the most logical explanation. It seems that the patching engine fails to detect US, EUR, or INT version of the game and starts to update blindly...

I'm on a very slow dial-up and therefore, I won't be going for the auto update even though it also says an update is avaliable... here looky...

Your game version is: 2.00.424 English

Pinging: swpatch.obsidianent.com
Retrieving autopatcher version information
Connecting... swpatch.obsidianent.com
Downloading sw_pc_autopatch.txt
Retrieving game patch information
Connecting... swpatch.obsidianent.com
Downloading sw_pc_english.txt
Connecting... swpatch.obsidianent.com
Downloading sw_pc_english_from200424_to210427.md5
Latest Game Version Available: 2.10.427
Connecting... ftp.lucasarts.com
Downloading sw_pc_english_from200424_to210427.zip 11.2 MB

Doomer D. Great
04-28-2005, 01:03 AM
Originally posted by SW geek
That's weird, I have the UK version so I thought that was the problem....:eek:

Im going to reinstall the game and then try to patch it with a clean install..

How to tell weather a game is UK or US?
I've looked everywhere and actually read the End-user License Agreement!!

Still dunno weather mesa US or mesa UK!?

Darth333
04-28-2005, 10:39 AM
The publisher is different: for the U.K. version it is Activision.

BTW, the patch for the international versions has been released.


Edit: link: http://support.lucasarts.com/patches/kotor2int.htm

Make sure you install patch 1.0a before 1.0b or it you'll get a message that a file is missing (the .pdf manual)

Doomer D. Great
04-29-2005, 02:26 PM
Ypeeee!!!!

Downloading...

Doomer D. Great
05-04-2005, 02:47 PM
Its stilll a no go!!

The Int is not for me as it give "old file not found..." error which is impossible as i have the original files straight from the DVD...

The AutoUpdate still picks the ftp://ftp.lucasarts.com/patches/pc/sw_pc_english_from200424_to210427.zip file for my game so it has to be US!!

On the manual download page, there is mentioned that if ur patching process fails, reboot and try again...

Done that many times... even tried to update in Safe mode...

NOTE: All files clean installed on my system are usually dated as Jan-18-2005 except swkotor2.exe as it is dated Jan-20-2005!!! Yet, it asks for the correct DVD and is totally protected as it should be...

Help me...

Gasha
02-19-2006, 04:15 AM
I have a similar problem. I think that I have the UK version, since my Kotor2-cd is named K2 UK. The UK patch 1.0a don't work, though, it says "file not found. however, a similar file was found. File not updated because content don't match". This happens as soon as I start the installer, it says "processing dialog.TLK", then the text appears. The US-version works better, though, it processes the dialog.TLK succesfully, but it gets the same error at processing manual.

Edo Demersel
03-08-2006, 04:30 PM
I'm in the same situation, and i think i know the solution. Clearly somobody managed to install the patch.


{snip} no. This part is illegal. - Darth333