PDA

View Full Version : Hey, need some help with my cd-rom drive...


manoman81
04-20-2005, 10:14 PM
Well, this has been happening for a while now, since I upgraded my motherboard last fall. My cd-rom drive will not automatically detect a cd (usually a game cd) when I put it in the machine. For example, going from a SWBF cd, that has been sitting in for more than a day, and moving to a JA cd. When I tried to start the JA game, an error came back in the in-game menu saying that JA cd1 was not in the drive. This isn't only with these 2 games either. It does this when trying to explore a cd in Windows Explorer.

While using Win Explorer:

Me: OK, I'm going to put in a different cd.
CPU: E:\swbf cd_1
Me: OK Change to JACD
CPU: e:\swbf cd_1
Me: OK, right-click, refresh
etc...

So, I can't exactly remeber what I finally did to update the driver and see the correct cd. I'm about to try and find the updated driver and not the default MS driver for the drive.

I'm 99% sure that I do have autoplay enabled. Any thoughts on how to correct this?

ET Warrior
04-20-2005, 10:48 PM
Sounds to me like you should update the driver for your CD-ROM......

lukeiamyourdad
04-20-2005, 10:52 PM
Are you using any virtual drives problem or Alcohol 120%?

jon_hill987
04-21-2005, 05:44 AM
It could also be jumper settings. just something to look into.

manoman81
04-21-2005, 07:46 PM
Well, there is no drivers for the drive apparently. So, it depends on the ever bootleg MS one in order to work. And as I don't have internet where I live at the moment, Windows will have to wait to be updated.

@lukeiamyourdad: no virtual drive and 0 alcohol (could use some though)

I'm thinking it just might be the jumper settings. Thanks guys.

BCanr2d2
04-23-2005, 12:13 PM
I think it is more of an OS thing. I also struggle with the autoplay on my PC, and it definitely turned on, but will never update to the correct CD...

Joetheeskimo
04-23-2005, 04:10 PM
Originally posted by jon_hill987
It could also be jumper settings. just something to look into.

:wstupid: Open up your CPU and makee sure the switch is flicked to the MASTER setting. Then disconnect and reconnect the IDE cable connecting it to the motherboard, and do the same with the sound analog cables etc. Reseat everything, and then try it.