PDA

View Full Version : Telos - Hidden Academy - Kreia - Stuck


NeonZ
05-14-2005, 02:42 PM
From what I have read from various help guides, Kreia is supposed to initiate a conversation with me when I open the door to the left of the "last" of the handmaidens. This conversation leads to my pals rejoining my party. This does not happen and the game seems to be stuck now with no way to get my party members back into my party so that we can leave. I already installed the 1.0B patch with no resolution of this matter.

If I initiate a conversation with Atton, I get 2 CheatNode options. 1- to speak with Atris again. 2- to continue coversation with Kreia.

Option 1 works, but is boring since I already did this. 2- doesn't do anything. I can click on Kreia, but nothing happens. Any ideas?

Jeff
05-14-2005, 03:24 PM
First of all, Welcome to the forums! :)

Second of all, I think that might just be a bug. Although I have not heard anyone else complain of something like that, It sounds like a bug. The only other thing I can think of is if you have mods installed, one of them might cause something, but it's unlikely. I would go to a previous saved game (hopefully you have one) and just play it from there.

NeonZ
05-14-2005, 05:51 PM
I tried starting back where I crash landed and have to take out the HK's. Still did the same thing.

This is the out-of-the-box install with the 1.0b update. I haven't done anything else with the game.

Anyone know if there is supposed to be an order of action once I get inside the academy? Should I go back further in the game? Any way to jump forward? Doh!

Tupac Amaru
05-16-2005, 05:55 PM
When entering the Telos academy and the Handmaiden asks you to lay down your weapons, have you perhaps chosen the "All right - we mean no harm." reply? That would cause the problem you described. If so, go back to an old save and try a different answer.

NeonZ
05-16-2005, 10:29 PM
Holy Lightsabers, Jediman! Yep, not choosing "blah blah blah... we mean you no harm" worked. Guess I had to give some attitude to get my friends thrown in the chambers and continue with the story.

lukeiamyourdad
05-16-2005, 11:25 PM
Weird...I often choose :"blahblahblah...we mean you no harm" and everything is fine. Odd bug...

Darth333
05-17-2005, 12:47 AM
I just made a fix for this bug: http://www.lucasforums.com/showthread.php?s=&threadid=148964

General Kenobi
07-13-2005, 08:48 PM
Originally posted by Darth333
I just made a fix for this bug: http://www.lucasforums.com/showthread.php?s=&threadid=148964


Awww CRAPS:headbump I had this EXACT same problem. I was like Cheat Node what? and they just stood there. For me I reloaded about 10 times and the last time it worked.

I'm SOOO glad to see Darth333 came to our rescue yet again :D

Way to go :thumbsup:

DM

EDIT: Very sweet D333 (post down below this one) had no idea you could to that. VERY handy tip there. Especially for not having to potentially having to start over on a level.

Darth333
07-13-2005, 10:14 PM
If you have already pass the first conversation with Handmaiden and don't have a savegame from before entering the module, you can also fix it with KSE by setting the GLobal Variable "262TEL_Atton_Talk" to 1