PDA

View Full Version : Windows mode.


Goukistar
05-20-2005, 10:05 PM
For reasons unknown to me my copy of the game now only boots up into windows mode. Altering the resolution or frequency will cause the game to run full screen. Admittedly it's a minor problem, but I'd rather not have to do that everytime I start the game up. Any help would be appreciated.

stingerhs
05-20-2005, 11:45 PM
hmm, copy and paste your swkotor2.ini file into a post please. i have a funny feeling about this one....

Goukistar
05-22-2005, 07:40 AM
As requested:

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=86
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=30
Number 2D Voices=64
2D3D Bias=1.50
Force Software=0
EAX=2
Sound Init=0
Disable Sound=0

[Graphics Options]
V-Sync=0
Anisotropy=8
Frame Buffer=1
Anti Aliasing=6
Texture Quality=2
Grass=1
Soft Shadows=0
Shadows=1
Brightness=57
RefreshRate=60
Height=768
Width=1024
EnableHardwareMouse=1
FullScreen=0
AllowSoftShadows=1

[Game Options]
UnlockedPlanetSongs=127
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=13
BodyVariation=14
AppearanceType=679
PCGender=1
GameCompleted=0
CurSithLord=2
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
TooltipDelay Sec=1

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=56
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=58
Action239=63
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=68
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=1
Movie 9=1
Movie 8=1
Movie 7=17
Movie 6=1
Movie 5=31
Movie 4=193
Movie 3=37
Movie 2=239
Movie 1=247
Movie 0=253

ChAiNz.2da
05-22-2005, 09:06 AM
Originally posted by Goukistar
For reasons unknown to me my copy of the game now only boots up into windows mode. Altering the resolution or frequency will cause the game to run full screen. Admittedly it's a minor problem, but I'd rather not have to do that everytime I start the game up. Any help would be appreciated.

under your [Game Options] header, change the FullScreen value to "1" instead of "0"

ie - FullScreen=1

Goukistar
05-22-2005, 10:24 AM
Thanks for the help, but I'd quessed the solution after posting the .ini file. Somewhat embarrassed that I failed to think of such a simple fix; only once asked to post it did it even occur to me to look for the option in the file. In my defence, the game did start opening into windows mode well after install and I'd yet to open the swkotor2.ini at that point. Is there a combination of keys or some such thing I may have accidentally triggered to cause it?

stingerhs
05-22-2005, 12:26 PM
who knows??? sometimes, wierd stuff happens, and their ain't a lot you can do about it other than to fix it. anyways, enjoy the game. :)