PDA

View Full Version : Party Disappeared


Bob Lion54
07-26-2005, 06:01 PM
I was playing Lightside and made it to the 75% mark. As allways, the Visas cutscene played.

So far, so good.

This happened on my way to Dantooine, which was my first planet. At the time I didn't relize that Visas never appeared on the Ebon Hawk. I finished Dantooine, boarded the ship and relized my crew was gone. All exept for Kriea, who acted normally.

So I tried to go to another planet. All that happened was the screen went black. It didn't freeze, though. If I hit "esc" the options menu would come up fine. I reloaded, tried again, same thing.

I'm using the USM, Segan Wyndh Armor v2.0, and DK's Painted Droids. Other than that, I had to use the fix for Handmaiden's dialogue on Telos. I overwrote the USM file with that one because I was playing Female anyway.

So, I'm stuck. Can anyone help me get unstuck?

stingerhs
07-26-2005, 10:26 PM
this happened to me once whenever i was trying to get a custom armor to work with the game. i was trying to use KSE to load it into my character's inventory, but it corrupted my savegame in exactly the manner you described.

the only way i was able to fix it was to go back to a previous save. unfortunately, i never got the armor to work for the game, so i didn't get to fix everything.

Bob Lion54
07-27-2005, 07:31 AM
Dat blamit!!

All my saves are on Dantooine.

I finally get past the cheat node thing and..........

I guess this means one of the mods is causing it? It's funny because I used them all before with no problem, just not all at once. Do you think they could be conflicting?

Thanks stingerhs

ChAiNz.2da
07-27-2005, 07:47 AM
Just to test something, check to see if the mods have an Ebon Hawke "enter" script (should have "ebo" in the name) and move them to a temp folder out of the override folder, load the game and see if it happens again...

There may be more than one, so I'd try moving them one by one until you find the culprit script/mod (if that's the case)... :)

Bob Lion54
07-27-2005, 10:40 AM
^^^^^^

I have


dk_ebo_workbench.ncs
dk_ebo_workbench.nss


I tried it with both of them. Neither seemes to be the problem.

Thanks for the suggestion though.

stoffe
07-28-2005, 02:48 PM
Do you have any GIT or ARE files in your override named 003ebo.git or 003ebo.are? If you do, that may be the cause of the problem.

Bob Lion54
07-28-2005, 04:06 PM
Thanks for the reply but unfourtunatly no.

At this point I'm resigned to the fact that I'll have to restart, yet again.

I'll save a game just before I leave Telos. That way I can remove one mod at a time and see if Visas appears one the ship.