PDA

View Full Version : Awwww crap...


The_Maker
08-07-2005, 06:14 PM
Ok, heres my problem...
I tried editing the handmaiden.dlg file so that when I chose a node her hood would come up/down. I didn't really know what I was doing and I saw one of the default nodes had a requirement for "003EBO" under its stringparam section.
Me trying to figure out what that did since my dlg file wasn't working tried adding that to the new node to see what it did...
Well, apparently that was a very big mistake. Now my Default Ebon Hawk module is either corrupt or something has gone really really wrong but everytime I load a savegame inside the ebon hawk or try to board the ebon hawk from a different module my game crashes. It gets about 25% completed then the screen turns bright and then "swkotor2 has encountered an error and needs to close, we are sorry for writing a piece of crap operating system and hope you will report this error to microsoft"
it didn't say that exactly but thats what it should be saying
I need help and do not know if I will get any since I installed a mod without knowing what it could do. If you cannot help me can you at least tell me the basics or what you would do in this situation?
I am considering saving all of my data/mods and re-installing the game completely :(

Edit:
Here are my system specs, I just restarted and it didn't solve the problem, and when the computer comes up with the error it doesn't have a name just "swkotor2"

http://img68.imageshack.us/img68/584/blah6vd.jpg

ChAiNz.2da
08-07-2005, 07:39 PM
Have you tried deleting the "003EBO" node from your dialogue (the one you added), then reloading?

The_Maker
08-07-2005, 07:48 PM
Yes I have tried that too, I tried deleting the node entry, try deleting the dlg itself, tried copying the old dlg from the UMS backover into my override... nadda :(

ChAiNz.2da
08-07-2005, 07:53 PM
Do you have a previous save before the one you're trying to load? or are all of them acting gimpy now?

Also, when you added the new dialogue, was there anything else you added as well such as a new model or anything?

The_Maker
08-07-2005, 08:09 PM
All of them are acting gimpy now, when I added the new dialogue I didn't add anything else besides a re-install of the force powers mod v2 by stoffe. From the top of my head I have installed
The UMS Mod,
Stoffes 8 New Force Powers Mod v2,
svosh' robes fix/reskin,
Jedi/Sith Battle armor by Drakonnen,
Avols Jedi Robe Hoods v1,
Hardcore mod TSL,
IOATH Mod,
Various character reskins,
LS/DS Music edits by stingerhs,
Cyan Lightsaber fix author unknown,
Jabba Dancer Outfits mod by Drakonnen
Bao-Dur charged armor by ChainZ
Zabrak Feild goggles by T7
Remote Influence Mod
Xcoms mindprobe mod
rgbs 6 short robes mod
dark jedi conversion mod by unkown
stoffes visas robe mod
Tienn store fix
Achilles Game balance mod
Darth333s zombie/floating lsabers mod
(Ilike)commas exile robes mod
Handmaiden4female exiles by stoffe
hideweapons in animations (I added this one as well as the dlg, sorry I frogot to mention that)

And I think thats it, (yes I have a lot of mods installed)

The_Maker
08-08-2005, 04:01 PM
*Double Post*
Bad me, bad. yes, you are very bad. don't make it a habit -stingerhs

I won't :)
Anyhow,I noticed that the game blows up whenever I hit the party selection key, perhaps if I added/removed the handmaiden that might fix it.

If not... I suppose its time to get out the install disk :(

stingerhs
08-08-2005, 04:28 PM
that would be my guess. your problem doesn't exactly sound like its related to your hardware.

The_Maker
08-08-2005, 08:57 PM
AH HA!
Found something interesting...
When I went to a saved game with KSE that had the handmaiden as a character in my party then opened her character up (with stats/hp etc.) it gave me this error
http://img342.imageshack.us/img342/429/ahha8gp.jpg
followed by this error
http://img342.imageshack.us/img342/1934/ahha26cp.jpg

Then when I looked at the handmaiden data it said her appearence is "Party_NPC_Handmaiden_Head" Is it supposed to say head at the end like that? o.O

Also, can anyone make any sense out of the errors I posted? They mean nothing to me =/

Edit: Anybody? Please I am gittin desperate. Whats wrong with my game? :(
I cannot remove the handmaiden from my party...

What global variable do I need to change?